#libreoffice-qa Meeting

Meeting started by x1sc0 at 15:00:30 UTC (full logs).

Meeting summary

  1. regular tasks (x1sc0, 15:04:18)
    1. ACTION: x1sc0 create draft ( and send email to the mailing list ) and others add on top (x1sc0, 15:15:30)

  2. BHS for Libo 6.3 alpha1 (x1sc0, 15:17:01)
    1. https://wiki.documentfoundation.org/QA/BugReport/Debug_Information#Windows:_how_to_get_an_ETW_performance_trace (x1sc0, 15:30:15)

  3. triage week (x1sc0, 15:48:12)
    1. https://wiki.mozilla.org/SeaMonkey:Triage_Week (x1sc0, 15:50:21)
    2. IDEA: triage 5 bugs a day (x1sc0, 16:04:56)


Meeting ended at 16:09:17 UTC (full logs).

Action items

  1. x1sc0 create draft ( and send email to the mailing list ) and others add on top


Action items, by person

  1. x1sc0
    1. x1sc0 create draft ( and send email to the mailing list ) and others add on top


People present (lines said)

  1. x1sc0 (89)
  2. buovjaga (32)
  3. lo-qa-tg1 (16)
  4. az (12)
  5. CorNouws (10)
  6. bearon (7)
  7. IZBot (5)
  8. Telesto (2)


Generated by MeetBot 0.1.4.