#libreoffice-qa Meeting

Meeting started by x1sc0 at 16:01:31 UTC (full logs).

Meeting summary

  1. rollcall (x1sc0, 16:01:52)
  2. adding a banner in Bugzilla for pre-releases (x1sc0, 16:21:56)
    1. IDEA: After BHS, change the banner to something lie: LibreOffice 6.0 alpha1 is out. Help us test it! (x1sc0, 16:25:36)
    2. https://wiki.documentfoundation.org/ReleasePlan/6.0#6.0.0_release (x1sc0, 16:26:17)
    3. IDEA: alpha1, beta1, rc1 for a period of 2 weeks after releas (x1sc0, 16:29:58)
    4. AGREED: (x1sc0, 16:31:28)
    5. IDEA: bearon> can we adjust the download via parameters? eg. to bring up the particular pre-release right away (x1sc0, 16:35:20)
    6. http://dev-builds.libreoffice.org/pre-releases/win/x86_64/ is a different story (buovjaga, 16:38:01)

  3. next BHS (x1sc0, 16:39:28)
    1. IDEA: <buovjaga> but is it wise to tie the BHS so closely with the "expected" release of a pre-rel (x1sc0, 16:43:20)
    2. AGREED: next BHS -> MONDAY 27 nov (x1sc0, 16:49:13)


Meeting ended at 16:52:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. x1sc0 (74)
  2. buovjaga (23)
  3. bearon (18)
  4. Porkepix (3)
  5. IZBot (2)
  6. LibO_welcome (1)


Generated by MeetBot 0.1.4.