#libreoffice-qa Meeting

Meeting started by x1sc0 at 15:45:24 UTC (full logs).

Meeting summary

  1. Documentation as a Keyword (x1sc0, 15:45:53)
    1. cloph doesn't mind which way to go, but doesn't want to have *both* component and keyword (cloph, 15:55:26)
    2. ohallot I like the documentation as a "Components"., sub keywords as Help, Guide, Wiki, Multimedia (x1sc0, 15:55:54)
    3. iplaw67 and x1sc0 agree with cloph (x1sc0, 15:56:25)
    4. https://wiki.documentfoundation.org/QA/Bugzilla/Components#How_to_use_subcomponents (buovjaga, 16:01:36)
    5. use 'Documentation' component + GUIDE: WIKI: HELP: or MULTIMEDIA: at the beginning of the summary (x1sc0, 16:06:03)
    6. AGREED: 'Documentation' component remains and some subcomponents will be used at the beginning of the summary (x1sc0, 16:12:05)
    7. "clone bug" is kinda hidden at bottom of the page (cloph, 16:12:23)
    8. make sure to not use the simple form links (large print), but the smaller-print project list when creating the clone (cloph, 16:12:44)

  2. clone link (x1sc0, 16:12:57)
    1. link at the bottom of the page (x1sc0, 16:14:58)
    2. it clones the summary and the description (x1sc0, 16:15:52)

  3. QA telegram group (x1sc0, 16:17:48)
    1. buovjaga> yeah forums are better for asynch discussion (x1sc0, 16:23:03)
    2. cloph is sceptical, doesn't think telegram would be newcomer-friendly (not as widespread like e.g. twitter/facebook), and also cannot see what kind of conversations it would be good for (cloph, 16:38:43)
    3. https://m.signalvnoise.com/is-group-chat-making-you-sweat-744659addf7d (buovjaga, 16:41:56)


Meeting ended at 16:47:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. x1sc0 (83)
  2. cloph (48)
  3. buovjaga (26)
  4. DennisRoczek (25)
  5. ohallot (16)
  6. sophi (11)
  7. bearon (7)
  8. marcoagpinto (6)
  9. IZBot (4)
  10. iplaw67 (2)


Generated by MeetBot 0.1.4.