#libreoffice-qa Meeting

Meeting started by x1sc0 at 16:00:27 UTC (full logs).

Meeting summary

  1. rollcall (x1sc0, 16:00:51)
  2. Bug Hunting Session 5.4 Alpha 1 (x1sc0, 16:05:22)
    1. https://wiki.documentfoundation.org/ReleasePlan/5.4 (x1sc0, 16:06:30)
    2. IDEA: April 28th (x1sc0, 16:06:38)
    3. AGREED: BHS 5.4 Alpha1 will be hold on April 28th (x1sc0, 16:19:25)
    4. AGREED: if someone volunteers to be available in IRC on Saturday 29th, we can extend the BHS one day (x1sc0, 16:20:09)
    5. https://wiki.documentfoundation.org/QA/BugHuntingSession/5.4.0Alpha (x1sc0, 16:21:06)


Meeting ended at 16:29:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. x1sc0 (56)
  2. sophi (11)
  3. bearon (10)
  4. IZBot (2)


Generated by MeetBot 0.1.4.