16:00:27 <x1sc0> #startmeeting
16:00:27 <IZBot> Meeting started Tue Mar 28 16:00:27 2017 UTC.  The chair is x1sc0. Plugin info at http://wiki.debian.org/MeetBot.
16:00:27 <IZBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:34 <x1sc0> so let's get started
16:00:51 <x1sc0> #topic rollcall
16:01:13 <x1sc0> buovjaga, bearon are you available for the meeting ?
16:01:32 <x1sc0> anybody else attending the meeting ?
16:02:01 <x1sc0> from my side, I'd like to discuss about the next Bug Hunting Session
16:03:32 <bearon> hey
16:03:43 <x1sc0> eih bearon
16:03:45 <x1sc0> welcome
16:04:33 <bearon> when would it be planned? around alpha1?
16:05:03 * bearon has forgotten since last time :)
16:05:22 <x1sc0> #topic Bug Hunting Session 5.4 Alpha 1
16:05:30 <x1sc0> so according to https://wiki.documentfoundation.org/ReleasePlan/5.4
16:05:48 <x1sc0> alpha 1 release is planned for the last week of April
16:06:13 <x1sc0> so I'd like to propose April 28th
16:06:30 <x1sc0> #link https://wiki.documentfoundation.org/ReleasePlan/5.4
16:06:35 <bearon> sounds good to me
16:06:38 <x1sc0> #idea April 28th
16:06:42 <x1sc0> the question is
16:07:04 <x1sc0> last time, buovjaga hosted the BHS for 2 days
16:07:13 <bearon> the real question is, where is DennisRoczek? he wanted to attend the QA meeting :D
16:07:16 <x1sc0> Friday and Saturday
16:07:24 <x1sc0> true
16:07:39 <x1sc0> I CCed him yesterday
16:08:26 <x1sc0> so, 5.3.0 alpha1 and 5.3.0 beta1 lasted 1 day
16:08:35 <x1sc0> and 5.3.0 beta2 lasted 2 days
16:08:59 <x1sc0> for this time, we will have testlink up and running
16:09:06 <x1sc0> sophi has been working on that
16:10:11 <x1sc0> I'd love to hear buovjaga and sophi opinion on doing it 1 or 2 days
16:10:23 <x1sc0> but they don't seem to be available
16:10:57 <sophi> x1sc0: sorry, I'm there now
16:11:32 <x1sc0> sophi, any feeling about doing it 1 or 2 days?
16:11:38 <sophi> we decided on one day on TDF side because there were not so many people attending
16:12:09 <sophi> x1sc0: but if you want to be there for 2 days, no problem I think
16:12:28 <x1sc0> I think 1 day is just fine
16:12:47 <x1sc0> but last time it lasted 2 days because buovjaga wanted to try it again
16:12:48 <sophi> x1sc0: I agree with you
16:13:08 <x1sc0> so let's schedule it for 1 day
16:13:29 <x1sc0> and if buovjaga wants to extend it, be can do it for 2 days eventually
16:13:56 <sophi> x1sc0: ok, we should just mention it in the communication Mike or Italo will do
16:14:19 <x1sc0> yes, i'll do that
16:15:11 <bearon> including weekend days has its merit, as people might be more available
16:15:49 <x1sc0> bearon, yes, you're right, but we need someone to be mentoring
16:15:55 <x1sc0> or at least available in IRC
16:16:01 <x1sc0> just in case someone shows up
16:16:24 <x1sc0> so, in my case, I can be available on Friday
16:16:37 <x1sc0> but it's more difficult to me on Saturday
16:16:38 <sophi> yes, that's why we did it on Friday, people are often available on that day
16:17:42 <x1sc0> as long as someone volunteers to be available on Saturday, we can do it for 2 days
16:19:25 <x1sc0> #agreed BHS 5.4 Alpha1 will be hold on April 28th
16:20:08 <bearon> yeah, i could also be around in the afternoon/evening, but that particular weekend isn't the best for me
16:20:09 <x1sc0> #agreed if someone volunteers to be available in IRC on Saturday 29th, we can extend the BHS one day
16:21:03 <x1sc0> wiki page has been already created
16:21:06 <x1sc0> #link https://wiki.documentfoundation.org/QA/BugHuntingSession/5.4.0Alpha
16:21:24 <x1sc0> we can add there our availability and see
16:22:13 <bearon> are we selecting topics of interest for testing? areas that are changing more in 5.4
16:22:48 <x1sc0> bearon, as you can see here https://wiki.documentfoundation.org/QA/BugHuntingSession/5.3.0Alpha
16:23:00 <x1sc0> we asked developers to add new features
16:23:24 <x1sc0> we also have the dedicated sessions
16:23:28 <x1sc0> for new features
16:23:44 <bearon> so the plan is the same, ok
16:23:51 <x1sc0> yes
16:24:13 <x1sc0> we just need to add the info about testlink
16:24:30 <x1sc0> which is new
16:24:42 <sophi> x1sc0: I'll add them, once I've written more tests
16:24:56 <x1sc0> sophi, ok, thanks
16:25:04 <sophi> x1sc0: I'll try to have it ready by mid April, but it takes time :)
16:25:32 <x1sc0> sophi, ok, no problem, we still have an entire month ahead
16:26:02 <sophi> x1sc0: yes
16:27:27 <x1sc0> so, form my side, that's all wanted to discuss in this meeting
16:27:45 <x1sc0> bearon, sophi do you have any topic you would like to discuss ?
16:28:05 <sophi> x1sc0: nothing on my side
16:28:13 <bearon> x1sc0: nothing from me, either
16:28:40 <x1sc0> ok, so I think we can close the meeting then
16:28:56 <sophi> ok, thanks :)
16:29:28 <x1sc0> thanks sophi bearon
16:29:37 <x1sc0> #endmeeting