#libreoffice-qa Meeting

Meeting started by x1sc0 at 18:30:21 UTC (full logs).

Meeting summary

  1. rollcall (x1sc0, 18:30:32)
  2. monthly meeting (x1sc0, 18:39:23)
    1. IDEA: <buovjaga> I think a monthly meeting would be enough, we can always reschedule, if we suddenly get 100 new contributors (x1sc0, 18:39:35)
    2. IDEA: I think the same way (x1sc0, 18:39:49)
    3. IDEA: if something important needs discussions we have the mailling list (x1sc0, 18:40:21)
    4. AGREED: to change the meeting to be monthly (x1sc0, 18:42:48)

  3. FOSDEM (x1sc0, 18:43:00)
    1. is anybody reading this in the maillinglist going to FOSDEM? (x1sc0, 18:43:37)
    2. I was wondering if we could have a QA meeting in person as we did in Brno (x1sc0, 18:44:06)
    3. if someone is going, please contact me (x1sc0, 18:44:15)

  4. Bug Hunting Session LibreOffice 5.3.0 beta1 (x1sc0, 18:46:19)
    1. IDEA: so I plan to spam a bit the telegram groups (x1sc0, 18:47:11)
    2. IDEA: <buovjaga> maybe the localized Facebook groups would be a good target for spam, if the admins get on board (x1sc0, 18:48:22)
    3. https://www.facebook.com/LibreOfficeHU/ https://www.facebook.com/groups/LibreOffice.Indonesia/ https://www.facebook.com/libreofficenl/ what have you (buovjaga, 18:49:32)
    4. ACTION: I try to get those names and contact them (x1sc0, 18:51:20)
    5. IDEA: sophie can be a good source of knowledge (x1sc0, 18:51:34)
    6. IDEA: I also have in mind to ask in IRC if anybody needs help (x1sc0, 18:52:35)
    7. https://www.facebook.com/libreitalia (buovjaga, 18:57:50)
    8. https://www.facebook.com/LibreOfficeJa/ (buovjaga, 18:58:58)
    9. https://www.facebook.com/libreofficebr/ (buovjaga, 18:59:44)
    10. ACTION: to contact all people/groups mentioned in the meeting (x1sc0, 19:00:29)

  5. barnstars (x1sc0, 19:01:14)
    1. IDEA: we still have one week to award others with barnstars (x1sc0, 19:01:59)
    2. IDEA: don't forget to award other people in QA or other teams for the great effort their put in this project (x1sc0, 19:03:11)

  6. next meeting (x1sc0, 19:05:53)
    1. IDEA: <buovjaga> 11th of January after all holidays (x1sc0, 19:06:07)
    2. IDEA: week 50 can work as well (x1sc0, 19:06:40)


Meeting ended at 19:14:10 UTC (full logs).

Action items

  1. I try to get those names and contact them
  2. to contact all people/groups mentioned in the meeting


People present (lines said)

  1. x1sc0 (85)
  2. buovjaga (27)
  3. steve-_-1 (2)
  4. IZBot (2)


Generated by MeetBot 0.1.4.