18:30:21 <x1sc0> #startmeeting
18:30:21 <IZBot> Meeting started Wed Nov 23 18:30:21 2016 UTC.  The chair is x1sc0. Plugin info at http://wiki.debian.org/MeetBot.
18:30:21 <IZBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:30:32 <x1sc0> #topic rollcall
18:30:42 <x1sc0> hello everyone
18:30:52 <x1sc0> anybody around for the QA meeting?
18:30:58 <x1sc0> rise your hands please
18:31:48 <x1sc0> these are the topics I'd like to discuss:
18:31:52 <x1sc0> -FOSDEM
18:32:01 <x1sc0> - BHS 5.3.0beta1
18:32:19 <x1sc0> - Barnstars
18:32:34 <x1sc0> - Change the meeting to be monthly
18:35:20 <x1sc0> no one around?
18:38:12 <buovjaga> x1sc0: hi
18:38:25 <x1sc0> buovjaga, hello
18:38:33 <x1sc0> hehe
18:38:34 <buovjaga> let's decide everything on behalf of everybody
18:38:45 <x1sc0> yep
18:38:57 <x1sc0> I was thinking of sending the agenda to the mailling list
18:39:00 <buovjaga> I think a monthly meeting would be enough, we can always reschedule, if we suddenly get 100 new contributors
18:39:03 <x1sc0> and hoping someone answer there
18:39:23 <x1sc0> #topic monthly meeting
18:39:35 <x1sc0> #idea <buovjaga> I think a monthly meeting would be enough, we can always reschedule, if we suddenly get 100 new contributors
18:39:49 <x1sc0> #idea I think the same way
18:40:03 <buovjaga> bearon: do you agree?
18:40:04 <x1sc0> # and if something important needs discussions we have the mailling list
18:40:21 <x1sc0> #idea if something important needs discussions we have the mailling list
18:40:59 <x1sc0> it seems bearon is not around
18:41:16 <steve-_-1> buovjaga: writer
18:41:34 <x1sc0> eih steve-_-1 welcome to the QA meeting
18:42:04 <buovjaga> steve-_-1: autocorrect options - options tab - correct TWo initial caps
18:42:28 <steve-_-1> oh sry didn't mean to interrupt and actually in the midst of cooking. buovjaga thx will look into that after dinner
18:42:48 <x1sc0> #agreed to change the meeting to be monthly
18:43:00 <x1sc0> #topic FOSDEM
18:43:09 <x1sc0> buovjaga, are you going to fosdem?
18:43:17 <buovjaga> nope :)
18:43:37 <x1sc0> #info is anybody reading this in the maillinglist going to FOSDEM?
18:43:40 <x1sc0> buovjaga, ok
18:44:06 <x1sc0> #info I was wondering if we could have a QA meeting in person as we did in Brno
18:44:15 <x1sc0> #info if someone is going, please contact me
18:44:25 <x1sc0> buovjaga, do you know anybody going there?
18:44:33 <x1sc0> from QA I mean
18:44:41 <buovjaga> no I haven't discussed it.. maybe worth asking Cor
18:45:04 <x1sc0> buovjaga, ah, good point, probably he's going, I'll ask him
18:46:19 <x1sc0> #topic Bug Hunting Session LibreOffice 5.3.0 beta1
18:46:47 <x1sc0> this time I'll be more around than in alpha1, as my internet connection was really bad
18:47:11 <x1sc0> #idea so I plan to spam a bit the telegram groups
18:47:22 <x1sc0> to see if more people shows up
18:47:35 <x1sc0> or at least do some testing on their own
18:48:03 <buovjaga> maybe the localized Facebook groups would be a good target for spam, if the admins get on board
18:48:22 <x1sc0> #idea <buovjaga> maybe the localized Facebook groups would be a good target for spam, if the admins get on board
18:48:58 <buovjaga> I already mentioned to the Indonesian fellow on Telegram channel about fishing for QA contributors (did not talk about BHS)
18:49:30 <x1sc0> franklin?
18:49:32 <buovjaga> https://www.facebook.com/LibreOfficeHU/ https://www.facebook.com/groups/LibreOffice.Indonesia/ https://www.facebook.com/libreofficenl/ what have you
18:50:22 <x1sc0> is it possible to contact the page's admin in facebook?
18:50:31 <buovjaga> x1sc0: no Rizal Muttaqin.. he is admin on FB
18:50:32 * x1sc0 doesn't have a facebook...
18:50:46 <buovjaga> yeah me neither :) makes it always a bit complicated
18:51:20 <x1sc0> #action I try to get those names and contact them
18:51:34 <x1sc0> #idea sophie can be a good source of knowledge
18:52:35 <x1sc0> #idea I also have in mind to ask in IRC if anybody needs help
18:52:49 <x1sc0> every hour or so
18:53:51 <x1sc0> to see if someone says, yeah I'm here for the BHS
18:54:06 <x1sc0> as people do not normally say that
18:54:20 <buovjaga> x1sc0: ping rizmut on Telegram to ask about the Indonesian FB
18:54:39 <x1sc0> buovjaga, ok, I'll do
18:54:44 <x1sc0> thanks
18:55:14 <x1sc0> franklin showed also interested in the BHS when I mentioned it
18:55:26 <buovjaga> nice
18:55:33 <x1sc0> I think telegram can help us here
18:55:38 <x1sc0> but let's see
18:56:13 <x1sc0> 227 members in the Libreoffice group now
18:57:01 <buovjaga> Indonesian FB has almost 3000 members
18:57:10 <x1sc0> buovjaga, let me know if any other name comes to your mind too
18:57:35 <x1sc0> do you know who is the admin of the dutch one? cor?
18:57:50 <buovjaga> https://www.facebook.com/libreitalia
18:57:53 <buovjaga> Cor must know
18:58:17 <buovjaga> maybe Áron knows about HU
18:58:33 <x1sc0> yep, libreItalia, definetely
18:58:58 <buovjaga> https://www.facebook.com/LibreOfficeJa/
18:59:18 <x1sc0> ok great, and probably Olivier knows about the group in Brazil
18:59:44 <buovjaga> https://www.facebook.com/libreofficebr/
19:00:07 <x1sc0> I have the email of a group in the basque country
19:00:29 <x1sc0> #action to contact all people/groups mentioned in the meeting
19:01:05 <x1sc0> ok, last topic
19:01:14 <x1sc0> #topic barnstars
19:01:32 <x1sc0> this is more about the people that might read the email
19:01:59 <x1sc0> #idea we still have one week to award others with barnstars
19:03:11 <x1sc0> #idea don't forget to award other people in QA or other teams for the great effort their put in this project
19:04:23 <x1sc0> buovjaga, so I think that's all from my side
19:04:31 <x1sc0> anything you want to talk about
19:04:35 <x1sc0> ?
19:04:41 <buovjaga> nothing at the moment
19:05:01 <buovjaga> we meet on Xmas eve then :P
19:05:06 <x1sc0> hahahaha
19:05:15 <x1sc0> perfect time
19:05:16 <buovjaga> or maybe in January
19:05:45 <buovjaga> 11th of January after all holidays
19:05:53 <x1sc0> #topic next meeting
19:06:07 <x1sc0> #idea <buovjaga> 11th of January after all holidays
19:06:40 <x1sc0> #idea week 50 can work as well
19:07:10 <buovjaga> so like 14th of Dec
19:07:34 <x1sc0> 13-14
19:07:35 <x1sc0> yep
19:07:37 <buovjaga> ok it can be a compromise :)
19:07:55 <x1sc0> that's something I'd like to discuss if more people showed up in the meeting
19:08:01 <x1sc0> the timing and so
19:08:07 <x1sc0> buovjaga, why?
19:08:42 <buovjaga> I mean we agreed to switch to monthly schedule, so it will be a compromise not to hold it on Xmas eve's eve :)
19:10:02 <x1sc0> i was basically checking the calendar to see which week is in 4 weeks
19:10:18 <x1sc0> I didn't think of the same day every month
19:11:00 <x1sc0> but I don't mind either
19:12:31 <x1sc0> well, just to be clear, let's change the meeting to be every 4 weeks ;-)
19:12:43 <x1sc0> and with that, I close the meeting
19:13:01 <x1sc0> buovjaga, thanks for attending
19:14:10 <x1sc0> #endmeeting