#libreoffice-qa Meeting

Meeting started by x1sc0 at 17:30:20 UTC (full logs).

Meeting summary

  1. rollcall (x1sc0, 17:33:05)
  2. how to handle bugs that might belong to an external library (x1sc0, 17:35:22)
    1. ACTION: bearon might try to get more info (x1sc0, 17:59:27)

  3. old unconfirmed bugs (x1sc0, 18:00:09)
    1. https://bugs.documentfoundation.org/show_bug.cgi?id=89491 (x1sc0, 18:00:54)
    2. https://bugs.documentfoundation.org/buglist.cgi?bug_status=UNCONFIRMED&f1=days_elapsed&list_id=644307&o1=greaterthaneq&query_format=advanced&v1=365 (x1sc0, 18:03:14)
    3. IDEA: send automatic ping to unconfirmed bugs older than a year (x1sc0, 18:12:49)
    4. IDEA: <bearon> can we think about asking questions in those bugs, then they can legitimately go to NEEDINFO? (x1sc0, 18:12:57)
    5. ACTION: no action (x1sc0, 18:22:57)
    6. ACTION: give more love to old unconfirmed bugs (x1sc0, 18:24:11)


Meeting ended at 18:24:57 UTC (full logs).

Action items

  1. bearon might try to get more info
  2. no action
  3. give more love to old unconfirmed bugs


Action items, by person

  1. bearon
    1. bearon might try to get more info
  2. UNASSIGNED
    1. no action
    2. give more love to old unconfirmed bugs


People present (lines said)

  1. x1sc0 (75)
  2. bearon (49)
  3. buovjaga (33)
  4. IZBot (4)
  5. jphilipz (2)
  6. cloph (2)
  7. CorNouws (1)


Generated by MeetBot 0.1.4.