#libreoffice-qa: QAmeeting

Meeting started by Sweet5hark1 at 16:16:59 UTC (full logs).

Meeting summary

    1. https://wiki.debian.org/MeetBot (Sweet5hark1, 16:17:39)
    2. ACTION: x1sc0 learn to prepare better for next time and get the information from colonelqubit ^^ (DennisRoczek, 16:17:48)
    3. IDEA: to have a weekly mail sending QA stats (x1sc0, 16:19:29)
    4. ACTION: Xisco: Create a weeky mail with QA stats (x1sc0, 16:22:52)
    5. https://cgit.freedesktop.org/libreoffice/contrib/dev-tools/tree/scripts and https://cgit.freedesktop.org/libreoffice/contrib/dev-tools/tree/ have a lot of stuff to peek at for cheating ;) (Sweet5hark1, 16:23:32)
    6. https://wiki.documentfoundation.org/QA/GetInvolved (x1sc0, 16:24:52)

  1. GetInvolved page has been reworked (cloph, 16:31:18)
    1. some discussion about that before topic was changed, so see above as well please :-) (cloph, 16:31:41)
    2. https://www.reddit.com/r/libreoffice/ for place to plug it... (cloph, 16:32:35)
    3. http://tdf.io/qagetinvolved is a shortlink for https://wiki.documentfoundation.org/QA/GetInvolved btw (cloph, 16:37:25)
    4. IDEA: add how to report a bug (x1sc0, 16:40:03)
    5. ACTION: https://wiki.documentfoundation.org/QA/Triage_For_Beginners needs some work as well (x1sc0, 16:40:19)
    6. IDEA: it would be nice to monitor newcomers to see if this kind of actions imcrease the number of contributors (x1sc0, 16:40:29)
    7. due to the freenode issues, this log is very likely incomplete (cloph, 16:54:20)

  2. keyword renaming: needsAdvice/needsDevEval (x1sc0, 17:11:55)


Meeting ended at 17:12:40 UTC (full logs).

Action items

  1. x1sc0 learn to prepare better for next time and get the information from colonelqubit ^^
  2. Xisco: Create a weeky mail with QA stats
  3. https://wiki.documentfoundation.org/QA/Triage_For_Beginners needs some work as well


Action items, by person

  1. colonelqubit
    1. x1sc0 learn to prepare better for next time and get the information from colonelqubit ^^
  2. x1sc0
    1. x1sc0 learn to prepare better for next time and get the information from colonelqubit ^^
  3. UNASSIGNED
    1. Xisco: Create a weeky mail with QA stats
    2. https://wiki.documentfoundation.org/QA/Triage_For_Beginners needs some work as well


People present (lines said)

  1. x1sc0 (51)
  2. cloph (24)
  3. IZBot (12)
  4. colonelqubit (10)
  5. Sweet5hark1 (10)
  6. cloph_away (9)
  7. jphilipz (9)
  8. DennisRoczek (7)
  9. sophi (4)
  10. DennisRoczek|afk (4)


Generated by MeetBot 0.1.4.