16:16:59 <Sweet5hark1> #startmeeting QAmeeting
16:16:59 <IZBot> Meeting started Tue Sep 27 16:16:59 2016 UTC.  The chair is Sweet5hark1. Plugin info at http://wiki.debian.org/MeetBot.
16:16:59 <IZBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:17:12 <cloph_away> yeah :-)
16:17:13 <Sweet5hark1> :D
16:17:24 <x1sc0> thanks Sweet5hark1
16:17:39 <Sweet5hark1> https://wiki.debian.org/MeetBot
16:17:48 <DennisRoczek> #action x1sc0 learn to prepare better for next time and get the information from colonelqubit ^^
16:18:09 <jphilipz> well i guess the pad should have been used to fill in the topics that would have been discussed during the meeting :D
16:18:14 <x1sc0> I didn't know such a bug existed
16:19:02 <x1sc0> so I start with the meeting proposing one thing
16:19:29 <x1sc0> #idea to have a weekly mail sending QA stats
16:20:01 <DennisRoczek> x1sc0: isn't that already included in the esc minutes?
16:20:07 <sophi> x1sc0: what sort of stats?
16:20:16 <DennisRoczek> or do you want more in detail stats?
16:20:31 <x1sc0> well, all the information from last week
16:20:40 <x1sc0> how many bugs are new
16:20:49 <x1sc0> how many have been bibisected
16:20:56 <x1sc0> etc, etc
16:21:06 <x1sc0> basically more in detail information
16:21:07 <sophi> x1sc0: ok
16:21:35 <x1sc0> and it would be sent to the QA ML
16:21:43 <jphilipz> +1
16:21:53 <Sweet5hark1> .me
16:21:57 <DennisRoczek> sounds good, but get that automated - otherwise sometime in far future it will stop and nobody will know how to do it
16:22:00 * Sweet5hark1 likes it
16:22:10 <x1sc0> DennisRoczek, yes, it would be automated
16:22:29 <x1sc0> ok, so I see everybody agrees, then I guess I have to do this
16:22:43 <sophi> x1sc0: +1 :)
16:22:52 <x1sc0> #action Xisco: Create a weeky mail with QA stats
16:23:13 <DennisRoczek> x1sc0: send it also to projects@...
16:23:17 <DennisRoczek> ;-)
16:23:28 <x1sc0> another this I would like to bring to the meeting
16:23:32 <Sweet5hark1> https://cgit.freedesktop.org/libreoffice/contrib/dev-tools/tree/scripts and https://cgit.freedesktop.org/libreoffice/contrib/dev-tools/tree/ have a lot of stuff to peek at for cheating ;)
16:23:32 <cloph_away> (needs to be irc-nick to be recognized as such, or added to the bot as nick with the <hash>nick command)
16:24:15 <IZBot> News from tdfnew: [Bug 102630] Useless /org.openoffice.Office/Substitution feature <https://bugs.documentfoundation.org/show_bug.cgi?id=102630>
16:24:44 <x1sc0> #topic: GetInvolved page has been reworked
16:24:52 <x1sc0> https://wiki.documentfoundation.org/QA/GetInvolved
16:25:08 <cloph_away> #topic GetInvolved page has been reworked
16:25:51 <cloph_away> !addchair x1sc0
16:25:51 <IZBot> (addchair <channel> <network> <nick>) -- Add a nick as a chair to the meeting.
16:26:01 <Sweet5hark1> !addchair x1sc0
16:26:01 <IZBot> Error: You don't have the admin capability. If you think that you should have this capability, be sure that you are identified before trying again. The 'whoami' command can tell you if you're identified.
16:26:06 <cloph_away> !addchair #libreoffice-qa x1sc0
16:26:06 <IZBot> (addchair <channel> <network> <nick>) -- Add a nick as a chair to the meeting.
16:26:16 <cloph_away> Sweet5hark1: you need to use # command :-)
16:26:32 * cloph_away needs to read about admin version though...
16:26:48 <DennisRoczek> lol
16:26:49 <Sweet5hark1> #addchair #libreoffice-qa x1sc0
16:27:12 <x1sc0> so in the new page, we have added two simple tasks
16:27:28 <x1sc0> for newcomers
16:27:33 <cloph_away> Sweet5hark1: in the current meeting without the channel
16:28:30 <x1sc0> and add a link in reddit to this page to see if new people is showing up: https://www.reddit.com/r/libreoffice/
16:28:33 <cloph_away> !addchair #libreoffice-qa freenode x1sc0
16:28:33 <IZBot> Chair added: x1sc0 on (#libreoffice-qa, freenode).
16:28:43 <Sweet5hark1> \o/
16:28:51 <x1sc0> lol, thanks
16:29:37 <x1sc0> so, I'd like you to review it whenever you have some time
16:30:09 <jphilipz> x1sc0: if you have admin access to the libreoffice reddit, you can pin the post to the top
16:30:20 <x1sc0> jphilipz, yes, mike did that
16:30:30 <x1sc0> he's the admin
16:31:12 <jphilipz> x1sc0: mike?
16:31:18 <cloph> #topic GetInvolved page has been reworked
16:31:21 <x1sc0> saunders
16:31:41 <cloph> #info some discussion about that before topic was changed, so see above as well please :-)
16:32:20 <jphilipz> x1sc0: maybe a how to report a bug post should also be pinned to the top
16:32:30 <sophi> x1sc0: I'll send  some comments on the list, do you want to ping me the NLP for translations?
16:32:35 <cloph> #link https://www.reddit.com/r/libreoffice/ for place to plug it...
16:37:24 <DennisRoczek|afk> mmmh, strange. lost connection but only for irc
16:37:25 <cloph> #link http://tdf.io/qagetinvolved is a shortlink for https://wiki.documentfoundation.org/QA/GetInvolved btw
16:37:26 <cloph> DennisRoczek|afk: hah, for me I lose connection for everything else, only irc survives :-)
16:37:28 <cloph> but pretty silent, maybe there's netsplit and nobody noticed....
16:37:29 <cloph> looks like it...
16:37:30 <colonelqubit> x1sc0: A report-a-bug link on the Ask LO site sidebar could also be helpful
16:37:55 <cloph> oh noes! bullet-time netsplit... all gone one-by-one....
16:38:02 <cloph> IZBot: listmeetings
16:38:02 <IZBot> Error: You don't have the admin capability. If you think that you should have this capability, be sure that you are identified before trying again. The 'whoami' command can tell you if you're identified.
16:38:23 <cloph> IZBot: listmeetings
16:38:23 <IZBot> ('#libreoffice-qa', 'freenode')
16:38:49 <x1sc0> did you connection dropped?
16:38:55 <cloph> ah, so meeting still running/can continue.. last thing I got was from sophie, the  comment re pinging NLP for translations
16:39:28 <cloph> my connection did not drop, as far as I can tell, but I saw Dennis, you, the Bot,.... have ping timeouts/reconnect...
16:39:58 <x1sc0> I copy again what I copied
16:40:02 <x1sc0> #idea add how to report a bug
16:40:19 <x1sc0> #action https://wiki.documentfoundation.org/QA/Triage_For_Beginners needs some work as well
16:40:29 <x1sc0> #idea it would be nice to monitor newcomers to see if this kind of actions imcrease the number of contributors
16:41:24 <jphilipz> x1sc0: i wrote that wiki, so dont think it needs that much more changes
16:41:50 <x1sc0> jphilipz, Triage for beginners?
16:41:58 <jphilipz> x1sc0: yes
16:42:23 <x1sc0> jphilipz, well, my idea would be to be more direct
16:42:26 <jphilipz> bibisect needs more info, as i didnt know anything about that when i created it
16:42:38 <x1sc0> like https://wiki.documentfoundation.org/QA/Triage_For_Beginners#Regression_Testing
16:48:28 <cloph> we can speak in private, until the bot comes back :-)
16:48:29 <cloph> !whoami
16:48:41 <jphilipz> you are cloph of course
16:48:59 <IZBot> cloph
16:49:05 <cloph> "18:46 -christel (christel@freenode/staff/exherbo.christel)- [Global Notice] Hi all, it would appear that Christmas has come early and we're once more receiving a great deal of packets. We'll work with our brilliant sponsors to mitigate as best we can and apologise for the noise and disruption."
16:49:15 <cloph> !listmeetings
16:49:15 <IZBot> ('#libreoffice-qa', 'freenode')
16:51:25 <cloph> seems this time we lost a larger chunk for a longer time...
16:54:18 <IZBot> News from tdfnew: [Bug 102650] www.hp.com-(+1 844)-(3O5)-(5565) Printer customer service center Number Texas <https://bugs.documentfoundation.org/show_bug.cgi?id=102650>
16:54:20 <cloph> #info due to the freenode issues, this log is very likely incomplete
16:54:41 <colonelqubit> Texas?
16:54:43 <x1sc0> is this general?
16:54:54 <x1sc0> or just me?
16:55:23 <cloph> x1sc0: see freenode global notice - apparently some kind of DOS / flooding ongoing
16:55:29 <cloph> so no, not you...
16:56:11 <DennisRoczek|afk> x1sc0: bug above is telephone spam
16:56:55 <DennisRoczek|afk> sadly they do not only try that in the wiki but also in bugzilla as it seems :-(
16:57:02 <Sweet5hark1> dammit them spammers are everywhere.
16:57:34 <x1sc0> so, should we continue?
16:57:42 <cloph> fyi: me already blocked that user...
16:58:23 <colonelqubit> cloph: beat me to it... :-)
16:58:36 <x1sc0> cloph, is the any place where the meeting note made so far can be checked?
16:59:11 <DennisRoczek|afk> x1sc0: i can send a irc log
16:59:12 <cloph> nope, and it wouldn't help, as the split had IZBot on one side, and you on the other...
16:59:54 <cloph> last thing I received was jphilipz_dinner's x1sc0: if it was moved to the GetInvolved page, the section heading should still have remained and some text pointing to that page for more info
17:01:30 <x1sc0> ok, same here
17:02:16 <x1sc0> so any other comment on this topic?
17:02:23 <x1sc0> otherwise, we should move on
17:02:55 <x1sc0> btw, do you have any topic you would like to discuss in the QA meeting
17:02:56 <x1sc0> ?
17:04:34 <x1sc0> is anybody still here?
17:04:40 <colonelqubit> x1sc0: I'm still working on the Q&A community chat idea.
17:04:57 <x1sc0> colonelqubit, along with Yousuf?
17:05:03 * colonelqubit nods
17:05:17 <x1sc0> colonelqubit, you should get in contact with M-Saunders_away
17:05:23 <colonelqubit> ayup
17:05:31 <colonelqubit> been busy ever since I got back from Boston :-)
17:05:43 <colonelqubit> they put the Constitution in dry dock...
17:05:51 <colonelqubit> x1sc0:  I'll ping people this week and perhaps we can have the first chat...in a week or so?
17:06:02 <colonelqubit> we can start low-key, and build from there
17:06:25 <x1sc0> colonelqubit, ok, would it be in youtube?
17:11:55 <x1sc0> well, it looks people have already left
17:11:55 <x1sc0> I'd like to discuss one more thing
17:11:55 <x1sc0> but I don't know if it makes sense now
17:11:55 <x1sc0> #topic keyword renaming: needsAdvice/needsDevEval
17:12:29 <cloph> well, not left, rather lost connection I'd say...
17:12:29 <x1sc0> wow, it looks like there's still problems
17:12:40 <x1sc0> #endmeeting