#libreoffice-qa Meeting

Meeting started by colonelqubit at 13:14:47 UTC (full logs).

Meeting summary

  1. Pending Items (colonelqubit, 13:30:34)
  2. New Items (colonelqubit, 14:00:41)
    1. ACTION: Set up doodle for new QA Meeting time (colonelqubit, 14:13:44)


Meeting ended at 14:20:31 UTC (full logs).

Action items

  1. Set up doodle for new QA Meeting time


People present (lines said)

  1. colonelqubit (66)
  2. DennisRoczek (47)
  3. sophi (14)
  4. IZBot (7)
  5. jmux (2)


Generated by MeetBot 0.1.4.