#libreoffice-qa Meeting

Meeting started by colonelqubit at 13:08:29 UTC (full logs).

Meeting summary

  1. Completed Items (colonelqubit, 13:15:33)
  2. Pending Items (colonelqubit, 13:16:40)
    1. ACTION: Work on some graphics, visual stats, etc for us to use at the next BHS in conjunction with live updates on IRC & twitter (beluga) (colonelqubit, 14:08:54)

  3. New Items (colonelqubit, 14:12:18)
  4. End Meeting (colonelqubit, 14:15:03)


Meeting ended at 14:17:38 UTC (full logs).

Action items

  1. Work on some graphics, visual stats, etc for us to use at the next BHS in conjunction with live updates on IRC & twitter (beluga)


People present (lines said)

  1. colonelqubit (110)
  2. beluga_ (34)
  3. iplaw67 (18)
  4. sophi (15)
  5. ahoneybun (5)
  6. bapt (5)
  7. IZBot (4)
  8. DennisRoczek (3)
  9. mjayfrancis (3)
  10. DennisRoczek|afk (1)


Generated by MeetBot 0.1.4.