#libreoffice-qa Meeting

Meeting started by colonelqubit at 13:14:42 UTC (full logs).

Meeting summary

  1. Completed Items (colonelqubit, 13:19:30)
    1. https://wiki.documentfoundation.org/BugHunting_Session_5.1.0_Beta (colonelqubit, 13:20:42)
    2. https://wiki.documentfoundation.org/BugHunting_Session_5.1.0_Beta#Participants (colonelqubit, 13:20:55)

  2. Pending Items (colonelqubit, 13:31:37)
    1. ACTION: Investigate creating email list from editors of BHS wiki page (to announce future events) ( DennisRoczek ) (colonelqubit, 13:34:27)
    2. ACTION: Test attachment upload (to Bz test VM) with different browsers/OSes/filetypes (beluga) (colonelqubit, 13:41:24)

  3. New Items (colonelqubit, 13:45:18)
    1. https://twitter.com/BzDeck/with_replies (beluga, 13:51:11)
    2. https://github.com/bzdeck/bzdeck/wiki (beluga, 13:53:41)
    3. ACTION: Ping steve-_-, beluga to test attachment upload once Bz VM is running v5 (Robinson) (colonelqubit, 13:58:55)
    4. https://wiki.documentfoundation.org/BSD (colonelqubit, 14:06:07)
    5. ACTION: Document building LibreOffice on BSD (medfly) (colonelqubit, 14:12:50)
    6. https://en.wikipedia.org/wiki/The_Martians_%28group%29 (colonelqubit, 14:16:43)
    7. https://bugs.documentfoundation.org/show_bug.cgi?id=49853 (steve-_-, 14:22:04)
    8. https://bugs.documentfoundation.org/show_bug.cgi?id=90913 (steve-_-, 14:22:04)


Meeting ended at 14:31:34 UTC (full logs).

Action items

  1. Investigate creating email list from editors of BHS wiki page (to announce future events) ( DennisRoczek )
  2. Test attachment upload (to Bz test VM) with different browsers/OSes/filetypes (beluga)
  3. Ping steve-_-, beluga to test attachment upload once Bz VM is running v5 (Robinson)
  4. Document building LibreOffice on BSD (medfly)


Action items, by person

  1. beluga
    1. Test attachment upload (to Bz test VM) with different browsers/OSes/filetypes (beluga)
    2. Ping steve-_-, beluga to test attachment upload once Bz VM is running v5 (Robinson)
  2. DennisRoczek
    1. Investigate creating email list from editors of BHS wiki page (to announce future events) ( DennisRoczek )
  3. medfly
    1. Document building LibreOffice on BSD (medfly)


People present (lines said)

  1. colonelqubit (92)
  2. beluga (50)
  3. steve-_- (18)
  4. medfly (15)
  5. DennisRoczek (10)
  6. IZBot (5)
  7. sophi_ (3)


Generated by MeetBot 0.1.4.