#libreoffice-qa Meeting

Meeting started by colonelqubit at 13:11:26 UTC (full logs).

Meeting summary

    1. https://wiki.documentfoundation.org/BugHunting_Session_5.1.0_Beta (colonelqubit, 13:14:42)

  1. Pending Items (colonelqubit, 13:16:00)
    1. https://www.youtube.com/watch?v=zSGWoXDFM64 (colonelqubit, 13:27:53)

  2. New Topics (colonelqubit, 13:56:16)
    1. ACTION: Re-test image results on Windows for Media_Support wiki pages ( DennisRoczek ) (colonelqubit, 13:57:01)

  3. The End (colonelqubit, 13:59:08)
    1. https://bugzilla-test.documentfoundation.org/enter_bug.cgi (colonelqubit, 14:00:40)


Meeting ended at 14:04:11 UTC (full logs).

Action items

  1. Re-test image results on Windows for Media_Support wiki pages ( DennisRoczek )


Action items, by person

  1. DennisRoczek
    1. Re-test image results on Windows for Media_Support wiki pages ( DennisRoczek )


People present (lines said)

  1. colonelqubit (76)
  2. beluga_ (30)
  3. DennisRoczek (9)
  4. IZBot (7)
  5. blowfist (4)
  6. jphilipz (2)
  7. DennisRoczek|afk (1)


Generated by MeetBot 0.1.4.