#libreoffice-qa Meeting

Meeting started by colonelqubit at 13:13:11 UTC (full logs).

Meeting summary

    1. ACTION: File bug re: improved categories for Infra project in redmine (beluga) (colonelqubit, 13:14:25)

  1. Pending Topics (colonelqubit, 13:28:43)
    1. ACTION: Work on wiki page for ODF formats/comparison (DennisRoczek) (colonelqubit, 13:34:03)

  2. New Topics (colonelqubit, 13:35:52)
    1. https://bugs.documentfoundation.org/show_bug.cgi?id=95670 (colonelqubit, 13:46:47)
    2. https://bugs.documentfoundation.org/show_bug.cgi?id=95573 (colonelqubit, 13:46:52)
    3. ACTION: Check on Bugzilla PDF attachments (mimetype application/pdf vs. x-download) (beluga) (colonelqubit, 13:55:46)

  3. Wrapping Up (colonelqubit, 13:56:01)
    1. https://bugs.documentfoundation.org/show_bug.cgi?id=49853 (steve-_-, 13:56:21)


Meeting ended at 14:08:34 UTC (full logs).

Action items

  1. File bug re: improved categories for Infra project in redmine (beluga)
  2. Work on wiki page for ODF formats/comparison (DennisRoczek)
  3. Check on Bugzilla PDF attachments (mimetype application/pdf vs. x-download) (beluga)


Action items, by person

  1. DennisRoczek
    1. Work on wiki page for ODF formats/comparison (DennisRoczek)
  2. UNASSIGNED
    1. File bug re: improved categories for Infra project in redmine (beluga)
    2. Check on Bugzilla PDF attachments (mimetype application/pdf vs. x-download) (beluga)


People present (lines said)

  1. colonelqubit (74)
  2. beluga_ (22)
  3. DennisRoczek (15)
  4. IZBot (11)
  5. steve-_- (4)
  6. edwin42 (4)


Generated by MeetBot 0.1.4.