#libreoffice-qa Meeting

Meeting started by colonelqubit at 14:22:16 UTC (full logs).

Meeting summary

  1. Pending Items (colonelqubit, 14:24:11)
    1. ACTION: Chat with Karl re: BugHunting Session marketing strategies (Robinson) (colonelqubit, 14:35:33)

  2. New Topics (colonelqubit, 14:37:02)


Meeting ended at 14:55:27 UTC (full logs).

Action items

  1. Chat with Karl re: BugHunting Session marketing strategies (Robinson)


People present (lines said)

  1. colonelqubit (44)
  2. beluga_ (10)
  3. sophi (7)
  4. IZBot (4)


Generated by MeetBot 0.1.4.