14:22:16 <colonelqubit> #startmeeting
14:22:16 <IZBot> Meeting started Wed Nov  4 14:22:16 2015 UTC.  The chair is colonelqubit. Plugin info at http://wiki.debian.org/MeetBot.
14:22:16 <IZBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:22:36 <colonelqubit> Quick meeting recap this week
14:22:44 <colonelqubit> UNCONFIRMED is up to 550.
14:23:29 <colonelqubit> Let's try to spend some quality time there. Don't be shy about putting bugs into NEEDINFO, especially if they haven't been touched in a month and we need info or a current repro
14:24:11 <colonelqubit> #topic Pending Items
14:24:19 <colonelqubit> The BugHunting Session for 5.1 alpha1 was this past weekend
14:24:43 <colonelqubit> From Fri-Sun we had 104 bugs filed. Of those, 21 are still pegged at version 5.1 alpha1
14:25:21 <colonelqubit> beluga_: Thoughts on how the BugHunting Session went?
14:26:17 <beluga_> colonelqubit: *crickets* pretty much at least on IRC
14:26:23 <sophi> Saturday and Sunday was quiet on irc
14:26:28 <colonelqubit> yeah, it was pretty quiet for me on Friday as well
14:26:54 <beluga_> I was afk for the most part.. had to set up a workstation for my uncle and got a guy, who fixed that darn DNS dilemma
14:27:09 <colonelqubit> ah, good to hear that DNS was worked out!
14:27:24 <colonelqubit> Things may have been a bit quiet in the US because of busyness around the Halloween weekend
14:27:41 <colonelqubit> sophi: when's our next BugHunting Session?
14:28:12 <sophi> colonelqubit: beginning of december if I remember well
14:28:40 * colonelqubit nods
14:29:06 <sophi> colonelqubit: 4-6 of december
14:29:12 <colonelqubit> Let's think a bit about how we can recruit people to join us on IRC for testing
14:29:19 <colonelqubit> So that's about 1 month away
14:29:48 <sophi> yes, Italo will communicate on it by the end of the week, I've to set the page tomorrow
14:30:32 <IZBot> News from tdfnew: [Bug 95568] FILEOPEN Calc seems to swap width and height of picture <https://bugs.documentfoundation.org/show_bug.cgi?id=95568> || [Bug 95570] Cursor lost after the window was resized or/and moved <https://bugs.documentfoundation.org/show_bug.cgi?id=95570> || [Bug 95571] Preview Buttons are deactivated <https://bugs.documentfoundation.org/show_bug.cgi?id=95571> || [Bug 95569] ODT export: conflicting style:repeat attributes on two XML elements <https://bugs.documentfoundation.org/show_bug.cgi?id=95569>
14:31:38 <colonelqubit> It would be helpful for us to encourage people to sign up on the BugHunting page ahead of time. Not just mentors, but participants as well
14:31:48 <colonelqubit> Just to get a bit more buy-in to the event
14:31:57 <beluga_> colonelqubit: I tried to recruit people on many Linux-related IRC channels
14:32:11 <beluga_> but I don't know if it was of any help
14:32:22 <beluga_> on Fri
14:32:22 <colonelqubit> beluga_: did you get any direct responses?
14:32:39 <beluga_> yeah, one response: "is that one bug fixed?"
14:32:44 * colonelqubit laughs
14:32:55 <beluga_> and that bug: remove Java deps :P
14:33:13 <colonelqubit> yeah, people often want results but don't necessarily have the gumption to put in some time to help out
14:34:16 <colonelqubit> I'll chat with Karl about some marketing ideas
14:34:45 <colonelqubit> Perhaps we could reach some people via the FSF/FSFE lists, or similar
14:35:33 <colonelqubit> #action Chat with Karl re: BugHunting Session marketing strategies (Robinson)
14:35:57 <colonelqubit> Let's see...other topics
14:36:07 <colonelqubit> No Dennis; I'll ping him later
14:37:02 <colonelqubit> #topic New Topics
14:38:25 <colonelqubit> I'm currently testing Bugzilla v5.0. I'll send out an email when I push patches up to the test VM, so that others can help to break things :-)
14:39:17 <beluga_> might interest you guys: Dennis wants to import AOO wiki to TDF wiki
14:39:56 <colonelqubit> Yeah, I saw his notes on that
14:40:34 <colonelqubit> It sounds like the wiki has been a useful reference tool, and he wants to make sure we don't lose any legacy data going forward
14:43:08 <colonelqubit> Archiving seems like a reasonable plan. We could import selectively, or just use archive as backup plan in case we need it going forward?
14:43:38 * colonelqubit isn't sure how much data on the AOO wiki is being actively used (say on a weekly/monthly basis)
14:46:21 <colonelqubit> beluga_: is there data there that's you're referencing?
14:47:25 <beluga_> colonelqubit: no
14:49:10 * colonelqubit nod
14:49:11 <colonelqubit> s
14:49:40 * colonelqubit laughs
14:49:57 <colonelqubit> Italo must be on a bad connection or something... bouncing on and off the channel like that.. :P
14:50:16 <colonelqubit> Any other topics for us to discuss?
14:50:53 <beluga_> only off-topic ones, like the fact that Franklin got into viral marketing big time https://www.reddit.com/r/linux/comments/3rb81e/taiwan_launched_a_3year_project_in_order_to_adopt/
14:51:01 <sophi> nothing on my side
14:51:06 <colonelqubit> beluga_, sophi: any egregious bugs I should mention to the ESC?
14:52:21 <colonelqubit> I see one bug marked as MAB this week
14:52:30 <colonelqubit> tdf#94069
14:52:32 <IZBot> LibreOffice-Base major/highest NEW EDITING: Moving a tablecontrol while editing a form leads to a hang https://bugs.documentfoundation.org/show_bug.cgi?id=94069
14:53:21 <sophi> colonelqubit: didn't have time to check yet
14:53:46 * colonelqubit nods -- feel free to mention to me tomorrow morning as well
14:54:20 * sophi has to return usual work :)
14:54:25 <colonelqubit> Sounds good
14:54:35 <colonelqubit> Thanks for your time, all!
14:55:27 <colonelqubit> #endmeeting