#libreoffice-qa Meeting

Meeting started by colonelqubit at 13:08:40 UTC (full logs).

Meeting summary

  1. Completed Items (colonelqubit, 13:16:25)
  2. Pending Items (colonelqubit, 13:21:57)
  3. New Items (colonelqubit, 13:29:00)
    1. ACTION: Follow-up re: LibreLadies, t-shirts, mailing list, and possible Grace Hopper Hackfest (bubli, colonelqubit) (colonelqubit, 13:53:14)

  4. BugHunting Session 5.1 (colonelqubit, 13:53:15)
  5. Wrapping Up (colonelqubit, 14:13:04)
    1. ACTION: Investigate/file bug re: Adding Open/Resolved/Total numbers to the Tracking Bugs wiki page (DennisRoczek) (colonelqubit, 14:22:13)


Meeting ended at 14:23:50 UTC (full logs).

Action items

  1. Follow-up re: LibreLadies, t-shirts, mailing list, and possible Grace Hopper Hackfest (bubli, colonelqubit)
  2. Investigate/file bug re: Adding Open/Resolved/Total numbers to the Tracking Bugs wiki page (DennisRoczek)


Action items, by person

  1. bubli
    1. Follow-up re: LibreLadies, t-shirts, mailing list, and possible Grace Hopper Hackfest (bubli, colonelqubit)
  2. colonelqubit
    1. Follow-up re: LibreLadies, t-shirts, mailing list, and possible Grace Hopper Hackfest (bubli, colonelqubit)
  3. DennisRoczek
    1. Investigate/file bug re: Adding Open/Resolved/Total numbers to the Tracking Bugs wiki page (DennisRoczek)


People present (lines said)

  1. colonelqubit (110)
  2. bubli (23)
  3. beluga_ (22)
  4. DennisRoczek (16)
  5. sophi (7)
  6. IZBot (4)
  7. jphilipz (3)
  8. kadert (1)


Generated by MeetBot 0.1.4.