#libreoffice-qa Meeting

Meeting started by colonelqubit at 18:06:14 UTC (full logs).

Meeting summary

  1. Pending Items (colonelqubit, 18:14:16)
  2. Completed Items (colonelqubit, 18:15:57)
  3. Pending Topics (colonelqubit, 18:24:46)
  4. BugHunting Session 5.1 (colonelqubit, 18:35:04)
    1. https://wiki.documentfoundation.org/BugHunting_Session_5.1.0.0 (colonelqubit, 18:35:17)

  5. New Topics (colonelqubit, 18:48:17)
    1. ACTION: Add bug to redmine for "remove unsupported und unbuildable OSes from os picker in bz" (Dennis) (colonelqubit, 18:49:26)
    2. https://bugs.documentfoundation.org/show_bug.cgi?id=93529 (beluga_, 18:51:18)
    3. ACTION: Chat about status of stats project and what's next on the todo list (tagezi, Liongold) (colonelqubit, 19:05:43)
    4. ACTION: Add redmine issue to (gently) replace Vote_for_Enhancement page on wiki with something more realistic (e.g. Launchpad's 'heat' metric) (beluga) (colonelqubit, 19:14:36)
    5. https://wiki.documentfoundation.org/QA/Tracking_Bugs (colonelqubit, 19:15:52)
    6. ACTION: Update tracking bug page to be more complete (beluga) (colonelqubit, 19:17:32)
    7. https://wiki.documentfoundation.org/WikiAction/edit/Category:Pages_with_RSS_feeds (beluga_, 19:18:00)


Meeting ended at 19:24:22 UTC (full logs).

Action items

  1. Add bug to redmine for "remove unsupported und unbuildable OSes from os picker in bz" (Dennis)
  2. Chat about status of stats project and what's next on the todo list (tagezi, Liongold)
  3. Add redmine issue to (gently) replace Vote_for_Enhancement page on wiki with something more realistic (e.g. Launchpad's 'heat' metric) (beluga)
  4. Update tracking bug page to be more complete (beluga)


Action items, by person

  1. tagezi
    1. Chat about status of stats project and what's next on the todo list (tagezi, Liongold)
  2. UNASSIGNED
    1. Add bug to redmine for "remove unsupported und unbuildable OSes from os picker in bz" (Dennis)
    2. Add redmine issue to (gently) replace Vote_for_Enhancement page on wiki with something more realistic (e.g. Launchpad's 'heat' metric) (beluga)
    3. Update tracking bug page to be more complete (beluga)


People present (lines said)

  1. colonelqubit (130)
  2. beluga_ (28)
  3. dougmencken (18)
  4. tagezi (7)
  5. IZBot (5)
  6. thorsten (4)
  7. syed (4)
  8. markit (3)
  9. jphilipz (2)
  10. steve-_- (2)


Generated by MeetBot 0.1.4.