#libreoffice-qa Meeting

Meeting started by colonelqubit at 13:21:43 UTC (full logs).

Meeting summary

  1. Completed Items (colonelqubit, 13:28:49)
    1. ACTION: Track down Armin's SVG patch and get some stats re: how much faster SVG was in old versions (dave_largo) (colonelqubit, 13:59:41)
    2. https://wiki.documentfoundation.org/QA/Triage_For_Beginners (beluga_, 14:23:21)

  2. Pending Topics (colonelqubit, 14:27:19)
    1. ACTION: Review MABs, wiki pages and other resources dependent on them, and determine workload to switch over to using Priority:highest (Robinson or Other) (colonelqubit, 14:38:57)
    2. http://cgit.freedesktop.org/libreoffice/core/commit/?id=44cfc7cb6533d827fd2d6e586d92c61d7d7f7a70 (dave_largo, 14:56:26)
    3. https://blogs.apache.org/OOo/entry/good_news_libreoffice_is_integrating (dave_largo, 14:56:38)


Meeting ended at 14:58:44 UTC (full logs).

Action items

  1. Track down Armin's SVG patch and get some stats re: how much faster SVG was in old versions (dave_largo)
  2. Review MABs, wiki pages and other resources dependent on them, and determine workload to switch over to using Priority:highest (Robinson or Other)


Action items, by person

  1. dave_largo
    1. Track down Armin's SVG patch and get some stats re: how much faster SVG was in old versions (dave_largo)


People present (lines said)

  1. colonelqubit (131)
  2. beluga_ (46)
  3. dave_largo (40)
  4. steve-_- (33)
  5. mjayfrancis (11)
  6. mmeeks (8)
  7. IZBot (7)
  8. jmadero (6)
  9. DennisRoczek|afk (6)
  10. tagezi (1)
  11. sophi (1)


Generated by MeetBot 0.1.4.