13:21:43 <colonelqubit> #startmeeting
13:21:43 <IZBot> Meeting started Wed Sep 16 13:21:43 2015 UTC.  The chair is colonelqubit. Plugin info at http://wiki.debian.org/MeetBot.
13:21:43 <IZBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:21:56 <colonelqubit> hooray! thank you IZBot
13:22:41 <colonelqubit> okay, UNCONFIRMED is steady at 533
13:23:10 <colonelqubit> we'll try to put a big dent in that number at the Hackfest next week
13:24:26 <colonelqubit> We've got 111 bibisectRequest bugs, so no shortage there, either
13:25:38 <colonelqubit> Who's here?
13:26:01 * colonelqubit pokes beluga_, mjayfrancis, tagezi, dave_largo
13:26:19 * colonelqubit tries ahoneybun
13:26:19 <dave_largo> I'm here
13:26:32 <beluga_> yeah
13:26:48 <dave_largo> I have a server that allows me to bibisect again, so I should be able to pick up a few again.
13:26:59 <colonelqubit> excellent
13:27:14 <beluga_> I have some cunning plans regarding your QAfest
13:27:37 <mjayfrancis> I'm half here (for now)
13:27:59 <colonelqubit> dave_largo: we have used speedy VMs for that purpose previously: If it's just a question of hardware resources, then maybe we can spin those up more often than just events
13:28:21 <colonelqubit> (for bibisecting, that is)
13:28:40 <dave_largo> Our new server is Ubuntu 14 and I downloaded 50max yesterday.  So I'm good here.
13:28:46 <colonelqubit> great!
13:28:49 <colonelqubit> #topic Completed Items
13:28:52 <dave_largo> I have about 50 people using LO 5.0
13:29:04 <colonelqubit> Okay, let's quickly review what's done from last week
13:29:27 <mjayfrancis> I'll be bringing along a new 42 and hopefully 41 repo
13:29:36 <colonelqubit> great!
13:29:41 <tagezi> 94278
13:29:54 <mjayfrancis> Incremental builds, so a pinch of salt required in interpreting the results, but may be of use to clear up some stubborn historical cases
13:30:14 <colonelqubit> a larger covered range is always very helpful
13:30:54 <colonelqubit> even if it is using betas/rc's to track down where in 3.4/3.5 something broke
13:31:24 <colonelqubit> Last week bugzilla was upgraded to 4.4.10
13:31:44 <colonelqubit> We also pushed a (small) patch for limiting field access
13:32:14 <colonelqubit> I haven't gotten any negative feedback about the upgrade or patch
13:32:56 <colonelqubit> So we're on schedule to make some further field restrictions
13:33:15 <colonelqubit> User Profiles:
13:33:24 <dave_largo> I have two little issues that I wanted to mention, appropriate now?
13:33:34 <colonelqubit> Big thanks to sophie for providing the UserProfile summary
13:33:56 <colonelqubit> dave_largo: yeah, let's talk about them after the user profiles?
13:34:07 <dave_largo> sure thing
13:34:43 <colonelqubit> So we had a lot of good discussion about User Profiles previously. What's the current plan for tracking-down issues?
13:35:17 <colonelqubit> mjayfrancis: looks like you have an AI about normalizing/diffing them?
13:35:52 <mjayfrancis> Not quite sure why I landed that one - afraid I haven't had time to think about it
13:36:09 <mjayfrancis> Nor very likely to in the shrinking supply of hours between now and when I get on a plane
13:36:14 * colonelqubit nods
13:37:00 <colonelqubit> no worries there -- see if you can think about it a bit over the next couple of weeks
13:37:39 <mjayfrancis> Also to repeat previous news - after LibOCon I'm going to be very minimally available for the following month, will be occupied by family time in Britain without much computing power or time
13:37:45 <beluga_> AI: think about user profiles while showering
13:38:16 <colonelqubit> mjayfrancis: yes, understood
13:39:11 <colonelqubit> mjayfrancis: In the scheme of things, we've worked without user profile diffing for a long time, so waiting a month or two isn't crazy long
13:39:36 <colonelqubit> (of course if someone has some great ideas in the meantime, we'll listen :-))
13:40:06 <IZBot> News from tdfnew: [Bug 94278] [UI HELP] the second time request the help on the function from the function wizard does not work <https://bugs.documentfoundation.org/show_bug.cgi?id=94278> || [Bug 94279] ODF import: paragraph padding ignored <https://bugs.documentfoundation.org/show_bug.cgi?id=94279>
13:40:18 <colonelqubit> dave_largo: you had some little issues for us?
13:40:33 <dave_largo> I did, here they are for consideration in testing 5.0:
13:41:10 <dave_largo> 1) I have noticed that the Undo and ReDo features are still using the very string of "Pixmap" from OpenOffice where now it's called "Image" in the pulldowns
13:41:40 <dave_largo> 2) The help > about screen I think has a SVG image with the log and I hoped that could be converted to PNG.  SVGs are very slow in LO if you don't have a local video card.
13:42:02 <dave_largo> That's what I have in testing the last few weeks, aside from reported bugs
13:42:16 <dave_largo> s/very/very old/
13:43:32 <dave_largo> I had to remove all SVG images from the IMpress slides because they are so slow.
13:43:54 <dave_largo> When you do a help > about, it takes a good while before the screen appears.
13:48:20 <colonelqubit> So for part (1), is that extensively threaded through? (wondering how much work to update it)
13:48:23 <steve-_-> colonelqubit: will MABs be tacked at hackfest? would be nice to get rid of those. cloph said those where to be transferred into blocker / highest? which should not be that hard to do via batch editing?
13:48:38 * steve-_- didn't mean to interrupt. finish what you where discussing please...
13:48:47 * colonelqubit nods
13:49:00 <colonelqubit> steve-_-: yep, we can talk about MABs next
13:49:36 <colonelqubit> dave_largo: for (2), do you have a bug# for that one?
13:50:01 <mjayfrancis> There are a couple of potentials for the title search "svg slow"
13:50:08 <colonelqubit> I can put it on my shortlist; perhaps bring it up to ESC if the change was very recent
13:50:18 <dave_largo> colonelqubit: Let me see if a bug still exists.....someone merged a patch from AOO that made things work very slowly for me.  It's been a few years now.
13:50:25 <mjayfrancis> What the major malfunction of SVG rendering is could be an mmeeks sort of question?
13:51:03 <colonelqubit> mjayfrancis: if it was something very recent, SVG slowdowns could be a negative performance issue
13:51:08 <dave_largo> We're using NX to deliver LibreOffice....and without the local video card, SVGs are slow.
13:51:13 <colonelqubit> (and should be easy to revert, we hope..)
13:51:22 <dave_largo> No, it was merged a good while ago.
13:51:41 <dave_largo> I had removed SVGs from all internal impress slides because of it.
13:51:47 <colonelqubit> okay, still something for us to look at, but nothing pressing
13:52:20 <mmeeks> dave_largo: hmm; interesting - svg is rather slow for me anyway ;-)
13:52:28 <dave_largo> I think it was Armin Le Grand
13:52:37 <mmeeks> dave_largo: so eg. help->about takes a few seconds to come up on a fast machine.
13:52:43 <dave_largo> Prior to his patch, SVGs were much faster.  You guys took it in a few years ago
13:52:54 <mmeeks> dave_largo: I have this evil suspicion that there is some frenzied sub-division going on at some miniscule scale ;-)
13:53:15 <mjayfrancis> One of the bugs I mentioned had something about that
13:53:16 <mmeeks> dave_largo: not profiled it, but I'd suspect drawing-layer, not SVG per-se.
13:53:34 <colonelqubit> dave_largo: if SVG rendering without local video card support is bad, at least on the presentation side, perhaps a tool to bulk-replace SVG with PNG  in a presentation could be handy?
13:53:46 <mmeeks> dave_largo: then again SVG tools love to create this "mandlebrot-set-as-single-self-intersecting-polygon-path" problem
13:54:00 <mmeeks> dave_largo: with these horrendous paths that we have to try to wind & so on.
13:54:01 <dave_largo> The problem is that users download stuff from the Internet and also get presentations from outside people and then add tot hem.
13:54:17 <mmeeks> dave_largo: sure; well "something must be done" ;-) but ... problem is finding someone to do it.
13:54:48 <mmeeks> dave_largo: the good news is the OpenGL work may speed up all sorts of graphics; the bad news is that it's unlikely to work well via remote-X ;_)
13:54:53 <dave_largo> I can retrace my old steps and find the commit, I did communicate with Armin about it a few years ago
13:55:30 <dave_largo> We moved to NX, no more old school remote X here anymore. :)
13:55:37 <dave_largo> But same concept.
13:56:04 <mjayfrancis> dave_largo: Could be the one mentioned in https://bugs.documentfoundation.org/show_bug.cgi?id=82214#c14
13:56:06 <IZBot> bug 82214: LibreOffice-graphics stack normal/medium NEW SVG image causes UI freeze when scrolling and slow export of PDF
13:56:10 <dave_largo> We were having problems delivering Flash videos over remote Xwindows :)
13:56:25 <colonelqubit> dave_largo: that sounds like an impressively horrible idea
13:57:27 <dave_largo> NX is working much better...certain canvases just don't work anymore like they did in the old days.
13:58:22 <colonelqubit> dave_largo: sounds like this is worth some more attention
13:58:47 <dave_largo> What I have found is that if things are slow over remote X or NX, that in fact fixing it helps local video cards too
13:58:54 <dave_largo> It's just worse in my environment
13:59:17 <dave_largo> But I do know SVG was much faster in older versions.
13:59:29 <dave_largo> Let me search our email archiver, I think I communicated with him
13:59:41 <colonelqubit> #action Track down Armin's SVG patch and get some stats re: how much faster SVG was in old versions (dave_largo)
14:00:10 <dave_largo> The pixmap thing is not a big deal, but makes me think of XPM files :)
14:00:27 <colonelqubit> Okay, let's quickly chew through what's completed so we can get to the hackfest, MABs, etc..
14:00:33 <dave_largo> Ok, I communicated with Armin in 2013
14:00:57 <colonelqubit> Already mentioned that the field-restricting patch is in place. If you see any negative side effects, let me know
14:01:28 <colonelqubit> Hackfest: I chatted with the organizer and we're officially invited to join in the fun (more on that later)
14:02:03 <colonelqubit> Let's see... Beluga had a couple of AI's about patching Bugzilla. Tell us about them!
14:02:26 <beluga_> I will
14:03:18 <beluga_> so we could have bugzilla always display a link to IRC for everyone not in contributors
14:04:01 <steve-_-> beluga_:  I like that suggestion. bugzilla is somewhat detached from QA communication or reaching a real human if you are not familiar with the bug reporting system
14:04:03 <colonelqubit> ...a little direct recruiting?
14:04:06 <beluga_> and also have an automated recruiting mechanism for the first 3 bug submissions
14:04:29 <beluga_> details were email to qubit and my email is currently down :D
14:04:41 <colonelqubit> beluga_: I put notes on the meeting page
14:04:44 <beluga_> so qubit can add them to the minutes yeah
14:04:57 <colonelqubit> let's see... Automated messages is here: https://wiki.documentfoundation.org/QA/Meetings/2015/September_16#Bugzilla_Automated_Messages
14:05:44 <beluga_> heh looks like the email software helpfully added line breaks
14:05:46 <colonelqubit> The link to #libreoffice-qa was a much more specific change, so I just added it as a redmine ticket: https://redmine.documentfoundation.org/issues/1448
14:05:47 <IZBot> redmine: »Proposal for a small patch to point people on Bugzilla to #libreoffice-qa IRC channel« in Infrastructure (Bug for unassigned) [New]
14:07:07 <colonelqubit> The link to IRC seems pretty straightfoward.
14:07:12 <beluga_> that message could just be displayed on BZ
14:07:24 <beluga_> after submitting, like a thank you page
14:07:45 <colonelqubit> yes, perhaps in the header -- there's already some info presented there after submission
14:07:50 <beluga_> which is pretty standard behavior for any web forms since forever
14:08:16 <colonelqubit> (perhaps it's right below that header bar)
14:09:03 <colonelqubit> beluga_: for the automated messages, would that just appears after bug submission as well?
14:09:28 <steve-_-> thank you page? I think it's better to just display the just filed bug and add info to the header if criteria match.
14:09:30 <beluga_> yes I was referring to the automated message, not the permanent message
14:09:43 <beluga_> steve-_-: yeah whatever is fine
14:09:57 <beluga_> but would be less intrusive than email and could still work
14:10:29 <beluga_> it's such a long message that it wouldn't fit in the header, though
14:10:31 <steve-_-> won't bugzilla send a mail on an update anyway? don't think an email after filing a bug is neccessary though
14:10:53 <colonelqubit> steve-_-: bugzilla sends email if you have your prefs configured as such
14:11:07 <colonelqubit> IIRC, default is to suppress email if you made the change yourself
14:11:11 <steve-_-> colonelqubit:  sure but it also sends a mail if a user files a new bug?
14:11:17 <steve-_-> what is that mail about in that case?
14:11:55 <colonelqubit> steve-_-: I believe that at least I've got my account configured to not get an email if I file a new bug in Bugzilla
14:12:11 <colonelqubit> I know that Redmine is (or at least was) much more chatty
14:12:31 <steve-_-> yup. not receiving any here as well. I think sending out a mail to say thanks for filing a bug is wasting peoples time
14:12:58 <colonelqubit> what about a message in the sidebar?
14:13:02 <steve-_-> display the just filed bug and potentially additional info for new users
14:13:38 <steve-_-> colonelqubit: sidebar?
14:13:42 <beluga_> yeah just cram that info in there somewhere.. make it mobile friendly as well
14:14:23 <beluga_> could be right side on desktop, top on mobile
14:14:38 <colonelqubit> so after the user files their first bug, but before they are (1) put in contributors or (2) have filed 4+ bugs, display the recruitment text on the RHS
14:15:13 <colonelqubit> beluga_: yep, testing on mobile will be a good exercise
14:15:23 <beluga_> yeah
14:15:29 <steve-_-> do we have a screenshot of the sidebar? I don't see that in my view
14:15:36 <steve-_-> or is that an option that still needs to be activated?
14:15:57 <colonelqubit> steve-_-: I don' think bz has a "sidebar" per se -- I was just roughly throwing out the region of the screen we could repurpose ;-)
14:15:59 <beluga_> steve-_-: I guess he was just referring to the general layout of things
14:16:28 * steve-_- will wait and be surprised what that will look like
14:16:33 <steve-_-> don't make the message too long
14:16:39 <beluga_> mobile friendliness can wait for some proper theme base, though, if needed
14:16:42 <colonelqubit> Yep. And we can always tweak it..
14:16:57 <steve-_-> I see a tendency on LO websites to write insanely long msgs about all kind of stuff with about 10-20 links. no one will ever read that
14:17:04 <beluga_> as of now, our BZ theme is completely broken on mobile
14:17:14 <colonelqubit> beluga_: got a bug filed about that?
14:17:30 <beluga_> just meaning that it doesn't scale down
14:17:36 <colonelqubit> oh, okay fair enough
14:17:45 <colonelqubit> beluga_: do any other bz's do a better job?
14:17:48 <beluga_> colonelqubit: maybe BZ 5 has something
14:17:56 <steve-_-> beluga_:  that should be something mozilla should deal with, no? they should have a theme which is less static
14:17:56 <colonelqubit> ah, yes, it very well might..
14:18:02 <beluga_> steve-_-: well what do you think about my message suggestion?
14:18:15 <steve-_-> beluga_: where's that? do you have the text somewhere?
14:18:31 <beluga_> yeah qubit linked to it https://wiki.documentfoundation.org/QA/Meetings/2015/September_16#Bugzilla_Automated_Messages
14:18:38 <steve-_-> thx
14:19:16 * colonelqubit shakes his head at beluga_ for linking to "one of those LO websites with insanely long msgs about all kind of stuff with about 10-20 links on it"
14:19:42 <colonelqubit> :P
14:19:45 <steve-_-> lol I found the msg… also colonelqubit is visual wiki editor sth for the hackathon?
14:19:53 * steve-_- reads the msg
14:20:02 <colonelqubit> steve-_-: that's one for DennisRoczek|afk
14:20:02 <steve-_-> I would not mention bibisecting
14:20:16 <colonelqubit> (visual wiki editor, that is)
14:20:25 <colonelqubit> and IIRC, wasn't there some pushback re: that editor?
14:20:52 <steve-_-> if anybody starts working on bugzilla they'll likely show up in IRC or we can still get in touch and then direct them towards bibiscting if that is their cup of tea
14:21:18 <steve-_-> for new users that is overwhelming and a recruiting msg is not the place for such things
14:21:44 <colonelqubit> steve-_-: yes, we'll want to start off with short-and-sweet as much as possible
14:21:50 <beluga_> steve-_-: why not tell about how varied it is??
14:22:03 <beluga_> that was my point
14:22:10 <beluga_> and not about getting newbies to bibisect
14:22:32 <sophi> beluga_: +1
14:22:35 <beluga_> the work ranges from x to y
14:22:47 <steve-_-> well if they follow the triage link they are right in the wiki with all it's madness. understood. the idea is nice, I still don't think it's the place for that.
14:22:48 <beluga_> lots of different skill levels in new contributors
14:23:16 <beluga_> steve-_-: they follow the link to the very very short intro to triage
14:23:19 <steve-_-> rather sth like "visit the wiki to get an idea of all the things you can do to contribute to LO"
14:23:21 <beluga_> https://wiki.documentfoundation.org/QA/Triage_For_Beginners
14:24:09 <steve-_-> and neither link triage nor bibisect. that's all details the user should be abel to find from an overview
14:24:40 <steve-_-> basically scratch both from the top paragraph. the second paragraph has you covered.
14:24:43 <beluga_> steve-_-: where are you getting at?
14:25:02 <steve-_-> to make the text brief and not overwhelm users with too many links they don't care about
14:25:07 <beluga_> surely we can't expect people to join irc, if wiki is madness
14:25:31 * colonelqubit . o O (...wiki is not madness....wiki is Sparta..)
14:25:52 <steve-_-> I love the wiki, it's just I would not want to read a text with so many links, subscribe to a mailing list after I have just gone through the pain of investing time to file a bug in the rather ugly bugzilla
14:25:56 <beluga_> if the users are overwhelmed with what we are trying to invite them to do they will never do it
14:26:05 <steve-_-> not trying to bash LO but explain the user mood / situation
14:26:16 <colonelqubit> I think we can discuss the particulars of the text further; it sounds like we do have basic agreement that *some kind* of message displayed would be useful
14:26:20 <colonelqubit> yes?
14:26:23 <steve-_-> sure
14:26:34 <colonelqubit> ok
14:26:43 <colonelqubit> Let's see... that's all the completed items I see on the Agenda
14:27:19 <colonelqubit> #topic Pending Topics
14:27:28 <colonelqubit> We've got a couple of items regarding the Conference
14:27:42 <colonelqubit> Including the Hackfest
14:28:09 <colonelqubit> steve-_-: you suggested that we deal with the MABs at that point. What's your proposal?
14:29:41 <steve-_-> not sure what state they are in. if they are all confirmed and valid I don#t see why they shouldn't just be moved to highest / critical which is the appropriate state as discussed previously?
14:30:15 <colonelqubit> steve-_-: I think we're largely there
14:30:37 <colonelqubit> I'm replacing the tooling for the ESC that uses the existing MAB bugs for stats
14:30:45 <beluga_> MABs are not necessarily critical in their effects though, right?
14:30:55 <beluga_> I mean do all of them cause data loss, crashes etc.?
14:31:24 <colonelqubit> Basically, I think we need to identify any additional wiki pages or other resources that are relying on MABs and switch to alternatives
14:31:47 <colonelqubit> beluga_: that's correct -- the "MAB"s are just turning into Priority:highest
14:32:28 <colonelqubit> now generally speaking, highest-priority bugs will often have an elevated severity, but they're not always critical
14:34:41 <DennisRoczek|afk> colonelqubit: steve-_-: pong?
14:34:43 <colonelqubit> I'd guess that for some of the bugs listed as MABs, we just need to re-test them and make sure they're still an issue before we triage them to highest prio
14:34:56 <colonelqubit> DennisRoczek|afk: hiya!  We were just discussing the Visual Wiki Editor
14:35:03 <DennisRoczek|afk> steve-_-: visual editor might be implemented on libocon if i find time. visual editor is not that easy to install
14:35:08 <colonelqubit> (it was a side note)
14:36:36 <colonelqubit> steve-_-: regarding MABs, could you do a little reconnaissance by Friday and tell us what's remaining that needs to be addressed?
14:36:55 <colonelqubit> if it's a small enough task, perhaps we can tackle it before the hackfest
14:37:32 <steve-_-> colonelqubit:  sorry, no this is somewhat busy times here. but the things you mention make sense, I forgot changed the way MABs are handles also will effect wiki
14:38:04 <colonelqubit> okay, I'll make an action item and leave it somewhat open -- we can reassign the task as appropriate
14:38:57 <colonelqubit> #action Review MABs, wiki pages and other resources dependent on them, and determine workload to switch over to using Priority:highest (Robinson or Other)
14:39:08 <colonelqubit> Okay, just a couple more pieces here
14:39:43 <colonelqubit> First: especially for those of you who won't be able to make the Roundtable discussions at Aarhus, what topics would you like to be covered?
14:40:12 <beluga_> colonelqubit: I suggest you could tackle accessibility bugs & also my hard bugs list
14:40:23 <colonelqubit> (No promises, of course, but if there's anything that you'd really like us to discuss, please let us know)
14:40:33 <beluga_> I will try to triage as many bugs as I can before the conf, so you would only have the hardest ones
14:40:39 <colonelqubit> beluga_: so perhaps those bugs we could tackle at the Hackfest?
14:42:38 <beluga_> colonelqubit: yeah I meant any triaging event
14:42:53 <colonelqubit> Sure thing
14:43:06 <colonelqubit> So basically I'm looking for two categories here:
14:43:08 <beluga_> but roundtable could have recruiting discussion
14:43:21 <colonelqubit> (1) Topics for the roundtable discussions, (2) Bugs and other tasks for us to tackle at the hackfest
14:43:35 <beluga_> you could discuss my message proposals
14:43:36 <colonelqubit> (might be a little bit of overlap)
14:43:51 <colonelqubit> beluga_: yep, the message proposals are on the list
14:45:50 <colonelqubit> Let's see, for the hackfest we have:
14:45:57 <colonelqubit> * Triage incoming UNCOMFIRED bugs
14:46:16 <colonelqubit> * a11y bugs (some might be tricky?)
14:46:26 <colonelqubit> * Beluga's hard bugs list
14:47:07 <colonelqubit> * Retest MABs (if any haven't been triaged with Priority:highest, or tested on the latest Release series)
14:47:49 <colonelqubit> * Retest bugs in NEW that haven't had an update in 6/12/18 months
14:48:12 <colonelqubit> What else?
14:48:48 <beluga_> that should clean the tracker up nice :)
14:49:14 <beluga_> jmadero: welcome to meeting
14:49:27 <jmadero> ?
14:49:41 <jmadero> I'm not really here ;) just checking email then have 2 hour drive
14:50:15 <DennisRoczek|afk> colonelqubit: somehow we will see us, remember me for that roundtable ;-) Somehow I'm interested in QA, although I know i won't ever triage ^^
14:50:42 <colonelqubit> jmadero: good luck!
14:50:55 <colonelqubit> jmadero: we're currently listing some categories of bugs to tackle at the Aarhus hackfest
14:51:07 <jmadero> colonelqubit: you mean to triage?
14:51:47 <colonelqubit> jmadero: UNCONFIRMED to triage, Beluga's hard bugs list, a11y bugs, Retest MABs (that haven't been tagged with prio:highest yet), Retest NEW bugs that haven't had an upate in 6/12/18 month
14:51:56 <jmadero> oh
14:52:06 <colonelqubit> jmadero: just a *few* little things ;-)
14:52:18 <colonelqubit> jmadero: got any suggestions for where we should focus?
14:52:24 <jmadero> nope
14:52:41 <jmadero> we have different approaches to this stuff ;) so you guys carry on :_D
14:53:42 <colonelqubit> DennisRoczek|afk: triaging is often very easy: Just follow the steps, and see if you get the same result
14:53:52 <colonelqubit> easy peasy!
14:54:04 <DennisRoczek|afk> but i don't have any time
14:54:06 <colonelqubit> It's when you get a different result that things get complicated :P
14:54:17 <colonelqubit> DennisRoczek|afk: ah, well that makes things even *more* complicated!
14:54:18 <DennisRoczek|afk> i know that's easy
14:54:21 <DennisRoczek|afk> ;-)
14:54:48 <colonelqubit> Okay, I think we've covered all of the topics on the Agenda for the meeting
14:55:37 <colonelqubit> beluga_, steve-_-, mjayfrancis, dave_largo, DennisRoczek|afk: Anything else that needs an examination from our beady little eyes and powerful brains?
14:55:54 <dave_largo> Only 11am here :)
14:55:57 <beluga_> simply nothing else
14:56:23 <dave_largo> I found the SVG stuff in our email archiver
14:56:26 <dave_largo> http://cgit.freedesktop.org/libreoffice/core/commit/?id=44cfc7cb6533d827fd2d6e586d92c61d7d7f7a70
14:56:36 <IZBot> core - re-base on ALv2 code. Includes (at least) relevant parts of:
14:56:38 <dave_largo> https://blogs.apache.org/OOo/entry/good_news_libreoffice_is_integrating
14:56:42 <colonelqubit> dave_largo: ah, excellent!
14:57:00 <colonelqubit> We'll talk about that and so much more --- next time on Dancing with the Stars!
14:57:03 <dave_largo> November 2012 is when it happened.
14:57:08 <colonelqubit> (...the Stars of QA, that is)
14:57:19 <dave_largo> Team Bindi
14:57:54 * colonelqubit has no idea who's on the show... I think Bill Nye was?
14:58:00 <colonelqubit> Thanks everyone for the great meeting
14:58:03 <dave_largo> Haha Bindi Irwin is on now.
14:58:10 <dave_largo> Gary Busey
14:58:22 <mjayfrancis> dave_largo: … which was the commit I pointed you at an hour ago ;) On tdf#82214
14:58:24 <IZBot> LibreOffice-graphics stack normal/medium NEW SVG image causes UI freeze when scrolling and slow export of PDF https://bugs.documentfoundation.org/show_bug.cgi?id=82214
14:58:26 <colonelqubit> I'll see some of you next week in Aarhus, and the rest of you at some indeterminate time after that!
14:58:27 <dave_largo> So I reached out to Armin in May of 2013.
14:58:38 <colonelqubit> Ciao!
14:58:44 <colonelqubit> #endmeeting