#libreoffice-qa Meeting

Meeting started by colonelqubit at 13:21:19 UTC (full logs).

Meeting summary

  1. Pending Topics (colonelqubit, 13:24:16)
    1. ACTION: Summarize UserProfile study and send to QA list (sophie) (colonelqubit, 13:33:29)
    2. https://bugs.documentfoundation.org/show_bug.cgi?id=53583 (colonelqubit, 13:34:09)
    3. ACTION: File an enhancement request for a script that normalizes and diffs two user profiles (mjayfrancis) (colonelqubit, 13:49:00)
    4. http://bugzilla-test.documentfoundation.org/ (colonelqubit, 13:50:24)

  2. New topics (colonelqubit, 13:58:03)
    1. ACTION: Check with hackfest organizers about small group working on QA stuff (Robinson) (colonelqubit, 14:05:59)
    2. ACTION: Write up ideas for automated messages for Bugzilla --> for discussion @ Aarhus (Beluga) (colonelqubit, 14:25:03)
    3. ACTION: Make proposal for a small (SMALL!) patch to point people on Bugzilla to #libreoffice-qa IRC channel (Beluga) (colonelqubit, 14:44:21)


Meeting ended at 14:56:15 UTC (full logs).

Action items

  1. Summarize UserProfile study and send to QA list (sophie)
  2. File an enhancement request for a script that normalizes and diffs two user profiles (mjayfrancis)
  3. Check with hackfest organizers about small group working on QA stuff (Robinson)
  4. Write up ideas for automated messages for Bugzilla --> for discussion @ Aarhus (Beluga)
  5. Make proposal for a small (SMALL!) patch to point people on Bugzilla to #libreoffice-qa IRC channel (Beluga)


Action items, by person

  1. mjayfrancis
    1. File an enhancement request for a script that normalizes and diffs two user profiles (mjayfrancis)
  2. UNASSIGNED
    1. Summarize UserProfile study and send to QA list (sophie)
    2. Check with hackfest organizers about small group working on QA stuff (Robinson)
    3. Write up ideas for automated messages for Bugzilla --> for discussion @ Aarhus (Beluga)
    4. Make proposal for a small (SMALL!) patch to point people on Bugzilla to #libreoffice-qa IRC channel (Beluga)


People present (lines said)

  1. colonelqubit (120)
  2. beluga_ (53)
  3. mjayfrancis (29)
  4. sophi (13)
  5. IZBot (6)
  6. dave_largo (5)
  7. cloph_away (2)


Generated by MeetBot 0.1.4.