#libreoffice-qa Meeting

Meeting started by colonelqubit at 11:33:10 UTC (full logs).

Meeting summary

  1. Action Items (colonelqubit, 11:35:05)
    1. http://dev-builds.libreoffice.org/daily/master/Win-x86_64@62-TDF/ (colonelqubit, 11:37:44)
    2. http://dev-builds.libreoffice.org/daily/master/Win-x86_64@62-TDF/current/ → today's build. (cloph, 11:38:30)

  2. New Business (colonelqubit, 11:40:36)
    1. ACTION: Ask QA list about slowest parts of triage (Robinson) (colonelqubit, 11:57:49)

  3. BugHunting Sessions (colonelqubit, 12:09:58)
  4. Wrapping Up (colonelqubit, 12:31:49)
    1. https://bugs.documentfoundation.org/show_bug.cgi?id=88941 but not a lot to talk about. it#s being worked by norbert he said. (steve-_-, 12:33:25)


Meeting ended at 12:36:14 UTC (full logs).

Action items

  1. Ask QA list about slowest parts of triage (Robinson)


People present (lines said)

  1. colonelqubit (84)
  2. sophi (27)
  3. cloph (23)
  4. steve-_- (23)
  5. IZBot (16)
  6. mjayfrancis (14)
  7. DennisRoczek|afk (6)
  8. DennisRoczek (3)


Generated by MeetBot 0.1.4.