#libreoffice-qa Meeting

Meeting started by colonelqubit at 19:25:17 UTC (full logs).

Meeting summary

  1. MAB's are being replaced (colonelqubit, 19:40:15)
    1. https://wiki.documentfoundation.org/Media_Support/Summary (colonelqubit, 19:46:08)

  2. BugHunting Session 5.0 (colonelqubit, 19:52:09)
  3. Other topics (colonelqubit, 20:01:52)
    1. https://www.libreoffice.org/download/android-viewer (colonelqubit, 20:03:53)
    2. ACTION: Make sure we've got a plan to test on Windows 10 (Robinson) (colonelqubit, 20:10:17)
    3. ACTION: Make sure Win64-bit-native builds are available as dailys (colonelqubit, 20:10:38)
    4. ACTION: Send materials to ahoneybun (Robinson) (colonelqubit, 20:11:15)


Meeting ended at 20:15:34 UTC (full logs).

Action items

  1. Make sure we've got a plan to test on Windows 10 (Robinson)
  2. Make sure Win64-bit-native builds are available as dailys
  3. Send materials to ahoneybun (Robinson)


Action items, by person

  1. ahoneybun
    1. Send materials to ahoneybun (Robinson)
  2. UNASSIGNED
    1. Make sure we've got a plan to test on Windows 10 (Robinson)
    2. Make sure Win64-bit-native builds are available as dailys


People present (lines said)

  1. colonelqubit (101)
  2. jorendc (31)
  3. ahoneybun (21)
  4. raal (7)
  5. steve-_- (7)
  6. Kardos (3)
  7. IZBot (2)


Generated by MeetBot 0.1.4.