#libreoffice-qa Meeting

Meeting started by colonelqubit at 18:41:56 UTC (full logs).

Meeting summary

  1. Action Items (colonelqubit, 18:46:31)
  2. Versions in Bugzilla (colonelqubit, 18:47:56)
  3. General Discussion (colonelqubit, 18:56:03)
    1. http://downloadarchive.documentfoundation.org/libreoffice/old/ (beluga_, 18:57:29)
    2. http://blog.documentfoundation.org/2015/04/17/first-bug-hunting-session-for-libreoffice-5-0/ - promote in BZ? banner? (raal, 19:00:05)
    3. ACTION: Robinson will make a Bugzilla banner for BugHunting Session 5.0 (colonelqubit, 19:01:48)
    4. ACTION: Robinson will send ahoneybun information about making Bugzilla banners (colonelqubit, 19:04:14)
    5. https://wiki.documentfoundation.org/Android#Daily_Builds (colonelqubit, 19:08:50)
    6. https://wiki.documentfoundation.org/images/0/06/Prioritizing_Bugs_Flowchart.jpg (beluga_, 19:22:49)
    7. https://bugs.documentfoundation.org/report.cgi?x_axis_field=priority&y_axis_field=bug_severity&z_axis_field=&no_redirect=1&query_format=report-table&short_desc_type=allwordssubstr&short_desc=&product=LibreOffice&resolution=---&longdesc_type=allwordssubstr&longdesc=&bug_file_loc_type=allwordssubstr&bug_file_loc=&status_whiteboard_type=allwordssubstr&status_whiteboard=&keywords_type=allwords&keywords=&bug_id=&bug_id_type= (colonelqubit, 19:28:44)
    8. https://bugs.documentfoundation.org/report.cgi?x_axis_field=priority&y_axis_field=bug_severity&z_axis_field=&no_redirect=1&query_format=report-table&short_desc_type=allwordssubstr&short_desc=&product=LibreOffice&resolution=---&longdesc_type=allwordssubstr&longdesc=&bug_file_loc_type=allwordssubstr&bug_file_loc=&status_whiteboard_type=allwordssubstr&status_whiteboard=&keywords_type=allwords&keywords=&bug_id=&bug_id_type= (colonelqubit, 19:35:50)
    9. https://bugs.documentfoundation.org/report.cgi?x_axis_field=priority&y_axis_field=bug_severity&z_axis_field=&no_redirect=1&query_format=report-table&short_desc_type=allwordssubstr&short_desc=&product=LibreOffice&resolution=---&longdesc_type=allwordssubstr&longdesc=&bug_file_loc_type=allwordssubstr& (colonelqubit, 19:39:24)


Meeting ended at 19:46:56 UTC (full logs).

Action items

  1. Robinson will make a Bugzilla banner for BugHunting Session 5.0
  2. Robinson will send ahoneybun information about making Bugzilla banners


Action items, by person

  1. ahoneybun
    1. Robinson will send ahoneybun information about making Bugzilla banners


People present (lines said)

  1. colonelqubit (103)
  2. beluga_ (37)
  3. raal (14)
  4. ahoneybun (8)
  5. IZBot (8)
  6. ertai_NL (6)
  7. CorNouws (3)
  8. sophi (1)


Generated by MeetBot 0.1.4.