#libreoffice-qa Meeting

Meeting started by colonelqubit at 18:55:00 UTC (full logs).

Meeting summary

  1. Stats (colonelqubit, 19:08:35)
    1. ACTION: joel will update gardening page with new text for ping + table with date info (colonelqubit, 19:11:48)

  2. Pending Action Items (colonelqubit, 19:17:04)
  3. Anything Else? (colonelqubit, 19:38:17)
    1. ACTION: Robinson will create 'contributor' group for bugzilla to hold editing perms for priority AND severity (colonelqubit, 19:49:50)
    2. ACTION: Robinson will restrict access to priority/severity fields to 'contributor' group (colonelqubit, 19:50:24)
    3. ACTION: Robinson/Joel will document on the wiki how all this priority/severity/contributor group stuff is supposed to work (colonelqubit, 19:50:54)
    4. ACTION: Robinson will something something...Android install for Joel (colonelqubit, 19:51:37)
    5. ACTION: Robinson will wrangle https://bugs.documentfoundation.org/show_bug.cgi?id=89961 and https://bugs.documentfoundation.org/show_bug.cgi?id=89997 (colonelqubit, 19:57:10)
    6. http://imgur.com/YrpcWjb let me look up the bug # (steve-_-, 20:12:51)
    7. https://bugs.documentfoundation.org/show_bug.cgi?id=87373 (steve-_-, 20:14:29)


Meeting ended at 20:19:38 UTC (full logs).

Action items

  1. joel will update gardening page with new text for ping + table with date info
  2. Robinson will create 'contributor' group for bugzilla to hold editing perms for priority AND severity
  3. Robinson will restrict access to priority/severity fields to 'contributor' group
  4. Robinson/Joel will document on the wiki how all this priority/severity/contributor group stuff is supposed to work
  5. Robinson will something something...Android install for Joel
  6. Robinson will wrangle https://bugs.documentfoundation.org/show_bug.cgi?id=89961 and https://bugs.documentfoundation.org/show_bug.cgi?id=89997


People present (lines said)

  1. colonelqubit (125)
  2. jmadero (88)
  3. beluga_ (33)
  4. steve-_- (28)
  5. IZBot (14)
  6. jphilipz (6)
  7. arnaud_versini (4)
  8. cloph (3)
  9. raal (1)
  10. Liongold (1)


Generated by MeetBot 0.1.4.