18:55:00 <colonelqubit> #startmeeting
18:55:00 <IZBot> Meeting started Wed Mar 25 18:55:00 2015 UTC.  The chair is colonelqubit. Plugin info at http://wiki.debian.org/MeetBot.
18:55:00 <IZBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:55:36 <colonelqubit> First off, it's Document Freedom Day!
18:55:56 <Liongold> Happy Document Freedom Day all of you
18:55:57 <colonelqubit> Also, UNCONFIRMED is down to 287, which is great
18:57:15 <colonelqubit> If anyone out there is in the US and wants some printed materials, I'm happy to drop them in the mail for you -- feel free to run an event next week or next month. The materials aren't dated, and the message is always relevant :-)
18:57:35 <colonelqubit> (That is, DFD materials, not UNCONFIRMED materials... :P)
18:57:40 <beluga_> and it's great that I'm the no. 1 bug closer atm https://bugs.documentfoundation.org/page.cgi?id=weekly-bug-summary.html
18:57:52 <colonelqubit> Awesome!
18:58:25 <beluga_> that comes from going through Joel's pings
18:58:49 <colonelqubit> Yeah, we gained 50 open bugs during the last week, but hopefully we'll be able to shift that trend in the future
18:58:54 <beluga_> btw. it's a fast-paced activity and suited for newcomers
18:59:19 <beluga_> steps clarified before etc.
18:59:33 <colonelqubit> jphilipz: congrats on reporting the most bugs :P
18:59:40 <IZBot> News from asklibo: Text to table....how??? <http://ask.libreoffice.org/en/question/48276/text-to-tablehow/> || Libre office online without downloading-please urgent!!! <http://ask.libreoffice.org/en/question/9563/libre-office-online-without-downloading-please-urgent/>
18:59:47 <jphilipz> colonelqubit: thanks :D
19:00:07 <jphilipz> mostly enhancements :D
19:00:08 <colonelqubit> Sort of a QA-loves-you-and-hates-you all at the same time ;-)
19:00:15 <jphilipz> but i put some bugs in there as well :D
19:00:24 <colonelqubit> Indeed, indeed. A good mix is always healthy
19:01:06 <jphilipz> Well hopefully i'll start a compatibility run like after 4.3 was released and those will all be bugs :D
19:01:33 <colonelqubit> So big news today, of course: LibreOffice Online
19:01:40 <IZBot> News from tdfnew: [Bug 90233] SLIDESHOW Cropped PNG picture appears wrongly truncated in second monitor if picture's transparency is greater than zero <https://bugs.documentfoundation.org/show_bug.cgi?id=90233> || [Bug 90234] SLIDESHOW Cropped PNG picture appears wrongly truncated in second monitor if picture's transparency is greater than zero <https://bugs.documentfoundation.org/show_bug.cgi?id=90234> || [Bug 90235] It's a "sum" function bug? <https://bugs.documentfoundation.org/show_bug.cgi?id=90235>
19:01:42 <jphilipz> yep beluga mentioned it
19:02:04 <jphilipz> collabora is doing some nice work
19:02:34 <raal> LibreOffice Online -  how this affect QA team? will be standard component?
19:02:34 <colonelqubit> Not much for QA to do at this point, but I'm sure that once some tools and builds are made available, we'll have some conversations about that work
19:03:15 <colonelqubit> raal: Based on my understanding of the project so far, that sounds about right
19:03:49 <jmadero> expect it to be several months I believe
19:03:54 <jmadero> before QA is needed at all
19:04:37 <colonelqubit> raal: Comparing that to the Android work, right now we have the 'LibreOffice Viewer' as a component, but once we have some editing support and further compatibility with additional formats, my goal is to change that to be 'Android UI' (or similar)
19:04:57 <jmadero> colonelqubit: not to a different product completely?
19:05:06 * jmadero supposes this conversation can wait a bit before acted upon
19:05:09 <colonelqubit> jmadero: well the core code is all the same
19:05:20 <colonelqubit> so really the difference is the UI on top
19:05:22 <jmadero> true - just wonder about user expectation
19:05:28 <colonelqubit> Ah yes, good point
19:05:32 <jmadero> it *seems* like a different product
19:05:35 <jmadero> from user perspective
19:05:43 <jmadero> you can use LibreOffice online without downloading LibreOffice
19:05:51 <jmadero> I suppose with Android version...that's less true
19:06:10 <colonelqubit> I think that it may help to maintain the strong brand if we talk about keeping things as similar as possible
19:06:11 <jmadero> anwho - I'm happy with w/e, as product/component are really just two peas in a pod
19:06:35 <colonelqubit> So we might start out with a 'LibreOffice Online' component, and then could rename later 'LibreOffice Web/Online UI'
19:07:05 <colonelqubit> Anyhow, it's great that we need to have these bikeshed-esque conversations :-)
19:07:24 <colonelqubit> Rather than the "I wonder if one day we might consider making an Android port?"
19:08:35 <colonelqubit> #topic Stats
19:08:40 <colonelqubit> Let's look at some stats
19:08:50 <colonelqubit> needAdvice healthy at 12
19:09:09 <colonelqubit> bibisectRequests down to 56
19:09:34 <colonelqubit> preBibisect at 50
19:09:41 <colonelqubit> (little change)
19:09:53 <jmadero> colonelqubit: on that note, the new ping specifically asks people to test for regressions if they have the time
19:09:59 <jmadero> so we might see a few more regressions marked
19:10:03 <colonelqubit> jmadero: that's great!
19:10:29 <jmadero> and on that note - gardening page needs updated - action item for.....
19:10:31 <jmadero> someone :-b
19:10:33 <jmadero> perhaps me
19:10:37 <colonelqubit> Whenever a bug seems like it could be a regression, it's helpful to try to ferret-out that information from the reporter, so we can have them marked
19:10:45 <jmadero> yup
19:11:06 <colonelqubit> jmadero: updated text for the ping, or?
19:11:11 * colonelqubit isn't sure what the Action item should be
19:11:17 <jmadero> updated text needs added to gardening page
19:11:24 <jmadero> I'm also going to add the table that I have that has dates of every ping I've done
19:11:38 <beluga_> colonelqubit: for my completed action item I present the literary achievement of two added sentences at the end: https://wiki.documentfoundation.org/User:Beluga
19:11:48 <colonelqubit> #action joel will update gardening page with new text for ping + table with date info
19:12:07 <jmadero> +1
19:12:31 * jmadero wishes there was an extension where action pushed a calendar event to my google calendar :)
19:12:35 <colonelqubit> Speaking of regressions: 4.4  has 72 (up)
19:12:57 <colonelqubit> 4.3 has 89 (up)
19:13:02 <arnaud_versini> jmadero: Hi
19:13:07 * jmadero waves
19:13:13 <colonelqubit> and 4.2 has 84 (up a little)
19:13:27 <arnaud_versini> jmadero: Don't forget that Soufiane is a professional for french government :-) https://bugs.documentfoundation.org/show_bug.cgi?id=67712
19:13:29 <IZBot> bug 67712: LibreOffice-Calc major/highest ASSIGNED form controls and draw objects anchored to cell but changes position after reopening
19:13:31 <colonelqubit> arnaud_versini: just going through some stats from the week :-)
19:14:48 <colonelqubit> And finally for our stats, a huge jump up to 290 bibisected bugs
19:15:57 <colonelqubit> Big thanks to mjayfrancis and everyone else who has been helping our devs figure out exactly what/when introduced a regression!
19:17:04 <colonelqubit> #topic Pending Action Items
19:17:27 <colonelqubit> beluga_: You mentioned that you worked on your item, right? ;-)
19:17:52 <beluga_> colonelqubit: yep
19:18:03 <beluga_> could not think of anything more
19:18:24 <colonelqubit> Sounds great!
19:18:42 <colonelqubit> [DONE] ACTION: beluga_ will expand wiki page notes on recruiting to include mentoring (and 'how to talk to devs')
19:19:06 <colonelqubit> If anyone else has suggestions on how to improve beluga_'s notes... y'all know where to find him!
19:19:28 <jmadero> colonelqubit: I added the NEW ping - to be honest I think it needs cleaned/rearranged
19:19:31 <jmadero> but it's what I'm using right now
19:19:33 * colonelqubit nods
19:19:36 <jmadero> it's a bit wordy - not perfectly organized
19:19:46 <colonelqubit> steve-_-: ping
19:19:58 <steve-_-> pong colonelqubit
19:20:15 <colonelqubit> steve-_-: Did you have a chance to work on media tests during the past couple of weeks?
19:21:13 <steve-_-> sorry now. I started. got stuck due to wiki issues. then got stuck thinking how to make the wiki usable. beluga_ investigated mediawiki live editing or whatever that plugin was called. and then I was back to work with other things
19:21:18 <steve-_-> now = no
19:21:42 <steve-_-> up upcoming easter holidays I hopefully have more capacity
19:21:47 <colonelqubit> no worries, just checking in :-)
19:22:32 <colonelqubit> (Off-topic: My friend down the road gave me some fresh eggs that are pink, brown, light brown, and green... it's like they're pre-dyed for easter!)
19:23:14 <colonelqubit> On the topic of media testing, having the baseline is important as a reference tool. I just saw this thread on reddit: https://www.reddit.com/r/libreoffice/comments/3016i0/need_advice_on_an_unaccepted_format_of_video_in/
19:23:56 <steve-_-> pardon my ignorance what is "baseline" tool on osxß
19:23:58 <steve-_-> ?
19:24:09 <colonelqubit> Unfortunately on Windows there's not much a choice for video..
19:24:43 <colonelqubit> steve-_-: Not a baseline tool, but having a baseline established, as in having a set of reference test results against which we can compare changes to the code in the future
19:24:44 <steve-_-> just wanted to say, that is an especially bad occasion to play with LO and it's broken video support
19:24:52 <steve-_-> absolutely
19:25:00 <steve-_-> we need to know what's going on to get a grip on things
19:25:31 * colonelqubit checks the list
19:25:54 <colonelqubit> Walrus flag is top-secret. I'll have more info soon ;-)
19:26:58 <colonelqubit> Re: Educational opportunities with RedHat, I heard back from my contacts, and I'll be working with them over the next couple of weeks
19:27:27 <arnaud_versini> colonelqubit: Need one in france :-)
19:29:27 <colonelqubit> Remy de Causemaker, Professor at RIT teaching classes in FOSS, just joined RedHat as a Fedora Community Manager/Outreach person, which is great news for us and for FOSS collaboration with universities in general
19:29:45 <IZBot> News from asklibo: Conditioal Text not working in Office Writer <http://ask.libreoffice.org/en/question/48115/conditioal-text-not-working-in-office-writer/>
19:30:52 <colonelqubit> I spoke with him at LibrePlanet this past weekend, and he's just getting started there; I'll continue to stay in touch
19:31:04 <colonelqubit> arnaud_versini: need one what? a flag?
19:31:06 <steve-_-> colonelqubit:  cool news. also there's tons of work to be done in educational work / university outreach. they are all MS office invested...
19:31:42 <arnaud_versini> Yep
19:31:44 <jmadero> so long as the message isn't "use it for free and we'll work for you"
19:31:49 <jmadero> which is a hard message not to spread
19:31:50 <colonelqubit> steve-_-: RH has some materials and I think is hoping to expand in the area of teaching info re: (Free and) Open Source software
19:32:08 <colonelqubit> That aligns very well with the work being done at OpenHatch
19:32:59 <colonelqubit> As some of these projects are being developed, we have an opportunity to be a guinea pig in these relationships being formed -- having students work on QA or documentation or etc... as a part of class participation/graded work
19:33:04 <steve-_-> well universities are a great place to spread the idea of foss software free as in freedom not as in beer and the people there have the intelectual potential of grasping that concept...
19:33:25 <jmadero> steve-_-: yeah, at lower levels the message is harder
19:33:32 <jmadero> if we're trying to convince faculty/administration to change
19:33:46 <jmadero> they want "cheap" and we give them "free" - but that doesn't give them access to free bug fixes
19:33:54 <jmadero> so the message is hard to tailor correctly
19:34:10 <colonelqubit> steve-_-: Indeed. I think that's one of the key goals of these programs, and a smart investment from the RH side, as if you can get this message to students in CS at uni's across the US (and beyond), then you're going to have a much bigger pool of candidates coming out the other side interested in working on projects, using the software, etc..
19:34:43 <steve-_-> exactly. all students that hear MS Office in their introduction / first semester are basically lost
19:34:59 <steve-_-> and those are the once going into industrie etc making important decisions in the future
19:35:00 <colonelqubit> jmadero: That's why an integrated cirriculum is a stronger position
19:35:15 <beluga_> here's one attempt at "tailoring the message" http://commonstransition.org/
19:35:32 <jmadero> colonelqubit: yeah - and perhaps setting up a collective group that contributes jointly to bug fixes
19:35:39 <colonelqubit> steve-_-: I think that students are coming into college, high school, and even middle school with existing experience and biases
19:35:45 <jmadero> like a group pool of funds with one message - that they then can either tender or go directly to companies
19:35:51 <jmadero> I suppose many educational facilities would see the same bugs
19:36:01 <colonelqubit> If you have an IBM PC at home running WP 5.1, that's what's going to be comfortable and natural to you as a kid
19:36:05 <jmadero> pooling resources (so long as there is one voice at the end) is a good idea
19:36:33 <steve-_-> yes but if you as a lecturer say, I want your work in a free file format
19:36:38 <steve-_-> that is a very strong stance
19:36:47 <jmadero> from dave_largo's input, it seems like when they moved to LibreOffice, they just cut their budget to $0, and now are unwilling to give a dime
19:36:48 <steve-_-> and should get people started to think about things like that
19:36:50 <jmadero> that's a problem
19:36:54 <jmadero> steve-_-: +1
19:37:23 <steve-_-> most user s never ask themselves why they are stuck on doc or so
19:37:33 <beluga_> raal identified these as potential non-bugs https://bugs.documentfoundation.org/show_bug.cgi?id=89961 https://bugs.documentfoundation.org/show_bug.cgi?id=89997
19:37:35 <IZBot> bug 89997: LibreOffice-Calc normal/medium UNCONFIRMED Named ranges shift when distant cells are deleted
19:37:42 <colonelqubit> jmadero: Sure, and that's why I don't ignore the $0 price tag, but push that less as the ultimate selling point
19:37:43 <jmadero> steve-_-: I agree - my interview with DFD people basically said the same thing ;)
19:38:10 <steve-_-> yes there's lots of work to do. but that#s the place free software has to be
19:38:17 <colonelqubit> #topic Anything Else?
19:38:22 <steve-_-> and research results should be free as well
19:38:35 <jmadero> colonelqubit: any update about locking priority/severity?
19:38:37 <colonelqubit> Okay, I think we've covered all of the topics pending from last time
19:38:41 <beluga_> colonelqubit: can we look at a handful of bugs? like those I mentioned just now
19:38:54 <steve-_-> sorry didn't mean to interrupt any ongoing meeting (:
19:38:58 <colonelqubit> jmadero: that is something that we can do
19:39:07 <colonelqubit> I'll look into that more after the meeting is over
19:39:10 <jmadero> so (1) is it something we want to do; (2) how hard to implement
19:39:14 <beluga_> steve-_-: you don't have to suggest topics 1 week beforehand :)
19:39:16 <jmadero> colonelqubit: I gave you those links right?
19:39:17 * colonelqubit thinks there might have been some small hurdle
19:39:22 <colonelqubit> jmadero: which links?
19:39:36 <jmadero> where bugzilla people on their ML told me how to implement it
19:39:37 <colonelqubit> if they're on a redmine bug report, that's probably easiest for me to keep track of
19:39:39 <jmadero> with the documentation
19:39:45 <colonelqubit> ah, excellent
19:40:03 <colonelqubit> jmadero: I think we can just disallow changing that field except to a subset of bugzilla users
19:40:19 <colonelqubit> So far, we haven't gone through and made subgroups aside from administrators
19:40:35 <colonelqubit> So the first conversation is: What groups do we want/need to have?
19:40:49 <steve-_-> is cloph back from holidays?
19:40:57 <jmadero> colonelqubit: http://www.bugzilla.org/docs/4.4/en/html/cust-change-permissions.html
19:41:09 <cloph> yes, and also restarted the mac tinderbox a couple of times :-)
19:41:17 <jmadero> colonelqubit: I think at least to begin with we just need like "Admins" "contributors" and "users"
19:41:24 <jmadero> contributors have rights to alter priority/severity
19:41:33 <steve-_-> ah ok, just saw something happened today and the newest folder is empty. ignore me and move on then...
19:41:56 <jmadero> and getting contributor perms can be ultra low bar - basically request it, and you shall receive
19:42:10 <colonelqubit> Yep, I like it
19:42:18 <jmadero> colonelqubit: another thing is changing default priority/severity
19:42:23 <beluga_> jmadero: if we had a Dev role, could we filter them in queries?
19:42:30 <jmadero> IMHO that should move to something like - - - -
19:42:39 <jmadero> beluga_: not that I know of
19:42:47 <jmadero> queries are limited in Bugzilla :(
19:43:13 <colonelqubit> jmadero: well I do think there may be some benefit of having the reporter be able to participate in that process
19:43:18 <beluga_> jmadero: would be useful when you do a ping.. to not ping reports created by core devs
19:43:29 <colonelqubit> but you're just suggesting that they have to make a conscious effort to do so?
19:43:35 <jmadero> beluga_: hmm not sure - a lot of times devs close their own bugs after a ping
19:43:37 <cloph> steve-_-: still uploading righ now - 15 min ETA for the main installer
19:43:39 <jmadero> because they forgot about them
19:43:54 <jmadero> colonelqubit: well I don't think we can have it both ways to be honest
19:43:54 <beluga_> ok :) I just noticed having to badger them on IRC
19:44:04 <steve-_-> awesome cloph thx! good to have you back. hopefully you had a nice and relaxing time.
19:44:09 <jmadero> colonelqubit: if we lock it out, and we want uniform priority/severity
19:44:14 <jmadero> users who know nothing, can't be involved with the process
19:44:29 <jmadero> if we keep the contributor threshold very low - then a reporter who reports often....should ask for contributor perms
19:44:54 <jmadero> colonelqubit: and I think that the BSA2.0 will allow users to be involved - if you report through BSA2.0 - and it asks you a series of objective questions, it prioritizes it automagically
19:44:59 <cloph> got away from work-related stuff at least - relaxing - not so much (moving and stuff :-)) but nice nevertheless - thx
19:45:37 <colonelqubit> jmadero: ah, okay
19:45:39 <jmadero> colonelqubit: from what I see - users either (1) don't prioritize at all because they have no idea what's going on; or (2) they falsely push their bugs too high
19:45:43 <jmadero> neither of which is useful
19:45:54 <colonelqubit> I thought the plan was that we (skilled labor) prioritizes
19:46:02 <jmadero> colonelqubit: yeah that's what I'm saying
19:46:05 <colonelqubit> everyone/reporter (etc) can makr severity
19:46:10 <jmadero> but currently the normal - medium is hard because that is a priority
19:46:17 <jmadero> so it's hard to see what has been skillfully prioritized
19:46:24 <jmadero> vs. what is just sitting in default status
19:46:38 <jmadero> colonelqubit: oh - no sorry, I think priority and severity should be left to QA
19:46:44 <jmadero> as both have important ramifications
19:46:47 <colonelqubit> Okay, that's fine
19:46:58 <colonelqubit> personally, I think having two fields is kind of overkill for how we use them
19:46:58 <jmadero> unless others disagree :)
19:47:14 <jmadero> colonelqubit: that's another bird that we might want to kill at some point :)
19:47:16 <colonelqubit> (enhancement could just be a flag, I feel)
19:47:19 <jmadero> but right now - I think it's rough
19:47:30 <beluga_> I rarely touch importance, severity quite often
19:47:36 <jmadero> I mean I think that a normal bug means a bug that prevents high quality work - if it's set to high - it means it prevents it for a lot of people
19:48:15 <jmadero> ultimately I think as a stepping stone, defaulting to some unprioritized state and locking them out
19:48:32 <colonelqubit> It's just that QA and devs aren't strictly integrated: Basically unless it's a crasher or MAB, my impression is that the devs work on whatever region of the code to which they've been assigned
19:48:36 <jmadero> means QA (1) knows what is not prioritized; (2) hopefully takes more time to prioritize things; (3) we can abandon MAB at some point
19:48:46 <jmadero> colonelqubit: devs agree that MAB sucks
19:48:55 <jmadero> if we can provide them with objective priority/severity consistently
19:48:57 <jmadero> they are happy to abandon it
19:48:58 <colonelqubit> indeed
19:49:16 <colonelqubit> Okay, so I'll take a look at that process. jmadero: Send me those notes, or a reminder ping
19:49:22 <jmadero> colonelqubit: +1
19:49:41 <jmadero> colonelqubit: so action item for you is to look into that and another is to walk me through Android install :)
19:49:46 <jmadero> so I can start breaking things
19:49:50 <colonelqubit> #action Robinson will create 'contributor' group for bugzilla to hold editing perms for priority AND severity
19:50:05 <jmadero> colonelqubit: along with the group probably a new wiki
19:50:12 <jmadero> with instructions on how to get perms (email QA list?)
19:50:19 <jmadero> "request for bugzilla permissions"
19:50:24 <colonelqubit> #action Robinson will restrict access to priority/severity fields to 'contributor' group
19:50:51 <jmadero> colonelqubit: or maybe a link on the bugs themselves right next to the locked fields "request permissions" or some such thing
19:50:54 <colonelqubit> #action Robinson/Joel will document on the wiki how all this priority/severity/contributor group stuff is supposed to work
19:50:57 <jmadero> that is just a mailto link
19:51:08 <jmadero> I dunno - just brainstorming
19:51:23 <jmadero> basically very low bar - but not no bar at all ;)
19:51:37 <colonelqubit> #action Robinson will something something...Android install for Joel
19:51:51 <jmadero> +1
19:51:53 <jmadero> good verbage
19:51:54 <colonelqubit> I think that's it.
19:51:56 <colonelqubit> beluga_: you're up!
19:52:17 <beluga_> yep like I mentioned, raal identified these as potential non-bugs https://bugs.documentfoundation.org/show_bug.cgi?id=89961 https://bugs.documentfoundation.org/show_bug.cgi?id=89997
19:52:19 <IZBot> bug 89997: LibreOffice-Calc normal/medium UNCONFIRMED Named ranges shift when distant cells are deleted
19:54:19 <colonelqubit> beluga_: Should we just check these, or?
19:54:21 * colonelqubit reads
19:55:12 <beluga_> colonelqubit: yeah I pinged erAck about those some time ago, but I guess he was busy (or bad connection)
19:55:52 <colonelqubit> is moggi about? :-)
19:56:03 <colonelqubit> (hmm... 11 hours idle doesn't bode well...)
19:56:38 <colonelqubit> beluga_: Leave those two to me. I'll chat with the devs
19:56:44 <beluga_> ok thanks
19:56:46 <jmadero> colonelqubit: you're the man :)
19:57:02 <beluga_> then some report hijacking attempts
19:57:05 <beluga_> #89941
19:57:07 <IZBot> LibreOffice-Writer normal/medium UNCONFIRMED No hyphenation in user fields - words also break at end of line https://bugs.documentfoundation.org/show_bug.cgi?id=89941
19:57:10 <colonelqubit> #action Robinson will wrangle https://bugs.documentfoundation.org/show_bug.cgi?id=89961 and https://bugs.documentfoundation.org/show_bug.cgi?id=89997
19:57:11 <IZBot> bug 89997: LibreOffice-Calc normal/medium UNCONFIRMED Named ranges shift when distant cells are deleted
19:57:24 <beluga_> #88302
19:57:25 <IZBot> LibreOffice-Writer normal/medium UNCONFIRMED Embedding graphics slows down scrolling massively https://bugs.documentfoundation.org/show_bug.cgi?id=88302
19:57:49 <colonelqubit> beluga_: hijack?
19:58:07 <beluga_> colonelqubit: yep, users appearing out of nowhere with a different issue
19:58:12 <beluga_> hijacking the report
19:58:25 <steve-_-> split function would be needed or delete
19:58:41 <beluga_> 88302 might not be different, but we have no way of knowing, as the original reporter did not attach a file per your request!
19:58:47 <colonelqubit> I dunno 88302 seems maybe good?
19:58:49 * colonelqubit nods
19:59:00 * colonelqubit sighs
19:59:07 <beluga_> Roger in 89941 doesn't mention or show hyphens at all
19:59:15 <beluga_> (or lack of that is)
19:59:22 <colonelqubit> This is why I'd like bug trackers to keep track of individual test runs (user + software + hardware + time) as tuples/nodes
19:59:36 <colonelqubit> so that if someone gloms-on to bug #1, we can just peel that off and make it bug #2
19:59:52 <IZBot> News from asklibo: numeración de documento completo <http://ask.libreoffice.org/es/question/48084/numeracion-de-documento-completo/>
19:59:55 <colonelqubit> or if bug #4 and bug #5 are dupes, then we can just put the repro steps/results side by side in the same report
20:00:19 <colonelqubit> buuuuut, I don't have time to re-code bugzilla that much right now :P
20:00:40 <colonelqubit> beluga_: with 88302, I'd say that if the example given is slow, then mark it new and proceeed
20:00:49 <beluga_> colonelqubit: ok i'll do it
20:00:50 <colonelqubit> (whiteboard: 'perf' and all that)
20:01:21 <colonelqubit> If it's fast, I'd say something like "Per the provided document, I don't see a problem" and mark it WFM.
20:01:31 <beluga_> it was slow
20:01:52 <colonelqubit> We have so many bugs and so many bug reports, it's important not to get mired-down by one or two of them.
20:02:20 <colonelqubit> (bringing them to the QA meeting is a good strategy :-)
20:04:18 <beluga_> then there's this one where I commented https://bugs.documentfoundation.org/show_bug.cgi?id=90086 the document was apparently originally a .docx as confessed here: https://bugs.documentfoundation.org/show_bug.cgi?id=90087
20:04:20 <IZBot> bug 90087: LibreOffice-Writer normal/medium RESOLVED NOTABUG Impossible to remove a Frame
20:09:13 <colonelqubit> beluga_: re 89941, I'd just ask the 2nd commenter to clarify why he thinks he's seeing the same problem (and politely mention that if it's different, he should please file a new bug)
20:09:35 <beluga_> colonelqubit: ok I'll do it
20:10:05 <colonelqubit> I'll take a look at the next pair of bugs in just a second, but I wanted to see if anyone else had stuff to discuss...
20:10:12 <colonelqubit> Anyone? Topics?
20:11:27 <steve-_-> colonelqubit:  letter kerning on osx in writer?
20:11:31 <steve-_-> you got this on your radar?
20:11:36 <colonelqubit> bug #?
20:12:51 <steve-_-> http://imgur.com/YrpcWjb let me look up the bug #
20:14:29 <steve-_-> https://bugs.documentfoundation.org/show_bug.cgi?id=87373
20:14:31 <IZBot> bug 87373: LibreOffice-graphics stack major/high NEW Kerning broken in 4.4b2 (OS X only)
20:16:03 <colonelqubit> beluga_: If the document was originally a DOCX, it would be helpful to know if it was converted, and what converted it. As q and NEEDINFO?  (recent update, so likely to hear back)
20:16:45 <beluga_> colonelqubit: it was simply saved in LibO
20:16:46 <colonelqubit> Also, please ask to upload file directly. That way avoids further possible modification by google drive, etc. Also puts the document someplace it won't expire, as well as adding it to our set of automated-test documents.
20:17:14 <beluga_> colonelqubit: comment 2 in 90087 "Yes, from LO Writer 4.4.1.2" The document was too big
20:17:34 <beluga_> 25 megs
20:17:40 <colonelqubit> Ah, okay.
20:17:45 * colonelqubit ponders file size limits
20:18:42 <colonelqubit> Okay, any other topics for the meeting?
20:19:06 <colonelqubit> Then we'll end here. Thanks for attending!
20:19:31 <colonelqubit> Our next meeting will be April 8th, in 2 weeks.  Go out and enjoy the rest of Document Freedom Day!
20:19:38 <colonelqubit> #endmeeting