#libreoffice-qa Meeting

Meeting started by colonelqubit at 18:35:19 UTC (full logs).

Meeting summary

    1. ACTION: Robinson will check-in w/RH regarding educational opportunities/collab (colonelqubit, 18:43:08)
    2. ACTION: steve-_- will work on finishing the baseline image media support tests for OSX (colonelqubit, 18:49:09)
    3. https://wiki.documentfoundation.org/Media_Support/Summary (colonelqubit, 18:52:02)
    4. https://wiki.documentfoundation.org/Media_Support/Summary#Audio_Formats (colonelqubit, 18:55:02)
    5. https://wiki.documentfoundation.org/Media_Support/Summary#Video_Formats (colonelqubit, 18:55:12)

  1. UNCONFIRMED bugs (colonelqubit, 18:59:04)
    1. ACTION: beluga_ will expand wiki page notes on recruiting to include mentoring (and 'how to talk to devs') (colonelqubit, 19:09:35)

  2. FDO (colonelqubit, 19:12:54)


Meeting ended at 19:22:49 UTC (full logs).

Action items

  1. Robinson will check-in w/RH regarding educational opportunities/collab
  2. steve-_- will work on finishing the baseline image media support tests for OSX
  3. beluga_ will expand wiki page notes on recruiting to include mentoring (and 'how to talk to devs')


Action items, by person

  1. beluga_
    1. beluga_ will expand wiki page notes on recruiting to include mentoring (and 'how to talk to devs')
  2. UNASSIGNED
    1. Robinson will check-in w/RH regarding educational opportunities/collab
    2. steve-_- will work on finishing the baseline image media support tests for OSX


People present (lines said)

  1. colonelqubit (74)
  2. beluga_ (18)
  3. jmadero (10)
  4. steve-_- (7)
  5. IZBot (3)
  6. JBFaure (1)


Generated by MeetBot 0.1.4.