18:35:19 <colonelqubit> #startmeeting
18:35:19 <IZBot> Meeting started Wed Mar 11 18:35:19 2015 UTC.  The chair is colonelqubit. Plugin info at http://wiki.debian.org/MeetBot.
18:35:19 <IZBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:35:40 <colonelqubit> Let's see... who's here?
18:35:48 <colonelqubit> UNCONFIRMED: 314
18:36:04 <colonelqubit> needAdvice: 12
18:36:36 <colonelqubit> bibisectRequest: 65
18:36:47 <colonelqubit> preBibisect: 49
18:37:21 <beluga_> I'm here
18:37:38 <colonelqubit> regressions in 4.4: 60
18:37:51 <colonelqubit> regressions in 4.3: 84
18:38:07 <colonelqubit> regressions in 4.2: 79
18:38:13 * colonelqubit high-fives beluga_
18:38:19 <colonelqubit> Wait, isn't 4.2 EOL now?
18:38:57 <colonelqubit> (I guess it still makes sense to keep track how many regressions are accumulating in 4.2)
18:39:01 <JBFaure> Hi
18:39:28 <colonelqubit> bibisected open bugs: 257 (staying pretty constant)
18:39:36 * colonelqubit high-fives JBFaure as well
18:39:51 <colonelqubit> So let's see...what's on the list
18:40:20 <colonelqubit> beluga_ tells me that "ACTION: jmadero, jab_, and beluga will chat about our strategy of collaborating with universities" is done
18:40:38 <jmadero> well - I'd say it's ongoing
18:40:42 <colonelqubit> okay
18:40:49 <colonelqubit> should I leave it on there as a reminder?
18:41:32 <colonelqubit> No sophie here, but I think that "ACTION: Sophie will file bug(s) re: the FR-BSA (to Robinson/Cloph)" has bugs filed, so we can track that in redmine
18:41:46 <jmadero> colonelqubit: I don't think we have to keep the action open as a reminder
18:41:49 <jmadero> it's on our radar
18:41:52 <jmadero> if something changes, we'll report
18:41:54 <colonelqubit> Okay, I'll close both of those then
18:41:59 <beluga_> colonelqubit: yeah it was about Hannover in particular IMO
18:42:15 <colonelqubit> jmadero: I haven't heard back from my RedHat contacts, so I'll ping them again today
18:42:47 <beluga_> they can do any kind of project, but they need approval from the bigwigs
18:42:59 * colonelqubit Robinson will check-in w/RH regarding educational opportunities/collab
18:43:08 <colonelqubit> #action Robinson will check-in w/RH regarding educational opportunities/collab
18:43:47 <colonelqubit> beluga_: sadly, I haven't made much progress on the flag. I'll have to punt on that one ...
18:44:02 <colonelqubit> steve-_-: ping -- you here?
18:44:02 <beluga_> that makes me a sad walrus
18:44:11 <steve-_-> here but not
18:44:31 <beluga_> steve-_-: you are astral travelling?
18:44:38 <steve-_-> greetings beluga_ and colonelqubit
18:44:44 * colonelqubit hands steve-_- a kitten.
18:44:47 <colonelqubit> Don't go alone -- take this!
18:44:51 <steve-_-> lol no I'm the bot guy. you forgot already? :P
18:45:06 <beluga_> do bots dream of electric kittens?
18:45:18 <colonelqubit> C'mon  -- Do Androids Dream of Electric.... damn
18:45:21 <colonelqubit> beaten to it!
18:45:36 <beluga_> great minds :D
18:45:40 <colonelqubit> steve-_-: I was wondering if you had a chance to test out the image formats on OSX
18:46:14 <steve-_-> not at all. sorry
18:46:32 <colonelqubit> I don't believe that there's been much of an update on the dev side regarding media formats, however I'd like to have our side (the tests) neatly done soonish
18:46:43 <colonelqubit> steve-_-: you okay if I give you an action item for next time? :-)
18:46:45 <steve-_-> stuck with too many other problems in my own personal and professional live
18:46:49 <colonelqubit> (feel free to say no)
18:47:59 <steve-_-> colonelqubit:  sure, shoot. can#t promise a lot though
18:48:17 <colonelqubit> no worries -- glad to have you with us on the channel and the meetings :-)
18:48:37 <steve-_-> ah meeting time today...
18:48:54 <colonelqubit> yeah, kinda sneaks-up on us ;-)
18:49:09 <colonelqubit> #action steve-_- will work on finishing the baseline image media support tests for OSX
18:49:39 <beluga_> colonelqubit: btw. I guess this might complete the recruiting wiki stub action item: https://wiki.documentfoundation.org/User:Beluga
18:50:25 * colonelqubit nods
18:51:00 <colonelqubit> Okay, I'll consider this one DONE as well ("ACTION: stub-in some notes on the wiki re: recruiting (beluga_ and jmadero)")
18:52:00 <colonelqubit> Regarding media support, it'd be great if someone could run through the tests on Windows (again, for our baseline).
18:52:02 <colonelqubit> https://wiki.documentfoundation.org/Media_Support/Summary
18:52:53 <colonelqubit> example: https://wiki.documentfoundation.org/Media_Support/Linux/Image_Tests
18:53:17 <colonelqubit> Okay, I think that's about it from my side and the Agenda
18:53:32 <colonelqubit> (We're continuign to work on the Guided Forms)
18:54:08 <beluga_> colonelqubit: windows media test requires codecs for video & audio?
18:54:29 <colonelqubit> beluga_: Windows media tests require codecs, yes
18:54:38 <colonelqubit> but AFAIK, we haven't had any success with the codec packs
18:55:02 <colonelqubit> https://wiki.documentfoundation.org/Media_Support/Summary#Audio_Formats
18:55:12 <colonelqubit> https://wiki.documentfoundation.org/Media_Support/Summary#Video_Formats
18:55:44 <beluga_> dang, would be really cool to get that libvlc backend.. with the new vlc release they mentioned libvlc has matured
18:56:09 <colonelqubit> I think that GSoC applications have closed by this point?
18:56:43 <IZBot> News from asklibo: LibreOffice 4.4.1.2 install error "Files in Use" <http://ask.libreoffice.org/en/question/47531/libreoffice-4412-install-error-files-in-use/>
18:56:46 <colonelqubit> That would also have to be a decision by the devs, and we'd have to convince someone to be the mentor
18:59:04 <colonelqubit> #topic UNCONFIRMED bugs
18:59:10 <colonelqubit> Regarding our incoming bugs, we briefly talked before the meeting about how to deal with bugs older than 60 days
18:59:45 <colonelqubit> (or really, how to avoid bugs from kind of permanently-living in the UNCONFIRMED list)
19:00:24 <colonelqubit> jmadero suggested we just encourage the more experienced QA to look at that set (or the +90 day set, which is pretty huge at this point)
19:00:35 <beluga_> hard/disgusting bugs are getting removed though: https://wiki.documentfoundation.org/WikiAction/history/QA/BugTriage/HardBugs
19:00:39 <jmadero> colonelqubit: I think we just continue to direct them in that direction :)
19:00:42 <jmadero> maybe send an email to mailing list
19:00:57 <jmadero> colonelqubit: maybe we should try to do the oldest 5 bugs per week or something :)
19:00:57 <colonelqubit> beluga_: ayup -- that's always great new!
19:00:59 <jmadero> between all of us
19:01:00 <colonelqubit> news
19:01:37 <jmadero> and - don't hesitate to poke developers in dev room and dev mailing list for hard to solve ones
19:01:44 <colonelqubit> jmadero: sounds like a good plan
19:01:50 <jmadero> if we annoy them enough - good results follow
19:01:53 <beluga_> yeah I've been poking devs regularly
19:02:12 <beluga_> both with pinged confirmed issues and difficult unconfirmeds
19:02:26 <colonelqubit> What's the biggest hurdle for new people to contact devs?
19:02:53 <colonelqubit> we have the FindTheExpert page, but is there more we can do to help QA newbies feel comfortable having those conversations?
19:03:00 <beluga_> knowing their specialization area.. then they can be pinged on IRC
19:03:14 <beluga_> otherwise it's many times just *crickets*
19:04:19 <colonelqubit> Like other projects, my guess is that the devs know us, so they're more likely to listen to you or me than someone new
19:05:37 <beluga_> yeah newbies can't just go "this bug. look at it."
19:08:06 <colonelqubit> Well, I think it's something we should continue to think about going forward
19:08:29 <colonelqubit> beluga_: Do you want to consider this as an extension of notes on recruiting?
19:08:59 <beluga_> colonelqubit: I guess it can be morphed to "recruiting & mentoring"
19:09:35 <colonelqubit> #action beluga_ will expand wiki page notes on recruiting to include mentoring (and 'how to talk to devs')
19:10:14 <beluga_> I'll study http://www.wikihow.com/Talk-to-Strangers
19:10:26 <colonelqubit> stranger danger?
19:11:00 <colonelqubit> Okay, any other topics people want to discuss?
19:12:30 <colonelqubit> raal1, mjayfrancis, jab_doa...
19:12:54 <colonelqubit> #topic FDO
19:13:23 <colonelqubit> quick update about FDO: It appears that a few bugs have gotten an added comment (perhaps email replies?)
19:14:11 <colonelqubit> but aside from some edge cases, edits to LibreOffice bugs have stopped.
19:15:15 <colonelqubit> So I think we're getting close to calling it "good enough"
19:18:21 <colonelqubit> Anything else?
19:21:19 <colonelqubit> Okay, thank you for showing up, everyone
19:22:27 <colonelqubit> Our next meeting is March 25th, which is Document Freedom Day. Most people are running events on the following Saturday, but it's fine to run an event a week or two later -- every day should be a day of Document Freedom!
19:22:36 <colonelqubit> I'll see you all then!
19:22:49 <colonelqubit> #endmeeting