#libreoffice-qa Meeting

Meeting started by colonelqubit at 18:38:08 UTC (full logs).

Meeting summary

    1. https://wiki.documentfoundation.org/QA/GetInvolved (colonelqubit, 18:53:01)
    2. ACTION: stub-in some notes on the wiki re: recruiting (beluga_ and jmadero) (colonelqubit, 19:03:55)
    3. ACTION: Robinson will follow up with RH regarding university interactions/tooling plans (colonelqubit, 19:08:52)
    4. ACTION: Make the walrus flag (Robinson) (colonelqubit, 19:29:27)


Meeting ended at 19:29:34 UTC (full logs).

Action items

  1. stub-in some notes on the wiki re: recruiting (beluga_ and jmadero)
  2. Robinson will follow up with RH regarding university interactions/tooling plans
  3. Make the walrus flag (Robinson)


Action items, by person

  1. beluga_
    1. stub-in some notes on the wiki re: recruiting (beluga_ and jmadero)
  2. jmadero
    1. stub-in some notes on the wiki re: recruiting (beluga_ and jmadero)
  3. UNASSIGNED
    1. Robinson will follow up with RH regarding university interactions/tooling plans
    2. Make the walrus flag (Robinson)


People present (lines said)

  1. colonelqubit (90)
  2. beluga_ (26)
  3. jmadero (16)
  4. Reisi007 (16)
  5. arnaud_versini (12)
  6. Liongold (5)
  7. IZBot (5)
  8. raal (2)


Generated by MeetBot 0.1.4.