18:38:08 <colonelqubit> #startmeeting
18:38:08 <IZBot> Meeting started Wed Feb 25 18:38:08 2015 UTC.  The chair is colonelqubit. Plugin info at http://wiki.debian.org/MeetBot.
18:38:08 <IZBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:38:11 <Liongold> Reisi007: How are you?
18:38:20 <Reisi007> Liongold: Thanks, fine :)
18:38:25 <Reisi007> Liongold: U?
18:38:30 <Liongold> Just in time for the meeting, it seems.
18:38:37 <Liongold> Reisi007: Fine as well, thanks.
18:38:41 <Reisi007> Liongold: yes
18:39:01 * Reisi007 has not used Meetbot for a while
18:39:12 <Reisi007> (Or ever?)
18:39:12 <Liongold> Reisi007: School's fine?
18:39:36 * colonelqubit peers at our stats
18:39:41 <Reisi007> Liongold: Februar semester break
18:39:54 <Reisi007> So "on holiday" ATM
18:40:16 <colonelqubit> UNCONFIRMED is up a bit to 322
18:40:23 <Liongold> Reisi007: Happy School "holidays" then.
18:40:31 <beluga_> colonelqubit: well it visited >340
18:40:50 <colonelqubit> beluga_: sure, but we were down to 270 or so at one point, IIRC
18:41:06 <Reisi007> But the last ended well got all but 2 and only 1 B (2) in 9 subjects. others are A (1)
18:41:15 <beluga_> colonelqubit: it's mostly because of the infra problems I think
18:41:23 * colonelqubit nods
18:41:24 <Reisi007> colonelqubit: so low :o Sorry for being so far from QA
18:41:27 <beluga_> they broke the flow of testing, but not reports :)
18:41:51 <colonelqubit> yeah, I'm assuming that we also lost some reports along the way
18:41:56 <beluga_> once we get all the ones that slipped through, it'll be below 270
18:42:13 <colonelqubit> but QA probably shows up, sees it's down, and leaves for a few hours
18:42:33 <colonelqubit> whereas reporters just show up around the clock and report bugs if bugzilla is up
18:42:57 <colonelqubit> Regarding Bugzilla, infra has been doing some amazing work
18:43:51 <colonelqubit> They're shifting some of our underlying tools, so the VMs should hopefully be a bit more stable
18:44:34 <beluga_> I've got some stats for you: in the past few days I've reached out to 14 bug reporters and asked, if they want to join the team. So far we've got a few positives
18:44:48 <colonelqubit> A big kudos to alex and cloph for their work.
18:44:54 <colonelqubit> beluga_: excellent
18:45:20 <beluga_> so definitely "always be recruiting" :)
18:45:23 <Reisi007> :)
18:45:24 * colonelqubit nods
18:45:55 <colonelqubit> spending time increasing our community is one of the most effective uses of our efforts
18:46:11 <beluga_> it's important to emphasize right from the start that joining this team does not mean a huge responsibility
18:46:33 <colonelqubit> At FOSDEM, I suggested that we should perhaps have a specific team dedicated to onboarding
18:47:11 <colonelqubit> I think right now each sub-team inside TDF/LibreOffice does their own thing, but perhaps sharing some ideas/tips wouldn't hurt
18:47:30 <beluga_> to all: feel free to send new people my way and I can mentor them, if you don't have time
18:48:01 <colonelqubit> Sure, and I think that it would be great for us to start small, inside the QA team, and then maybe grow from there
18:48:11 <colonelqubit> beluga_: do we have any docs about how to recruit?
18:48:21 <beluga_> colonelqubit: I haven't seen any :)
18:48:32 <colonelqubit> jmadero: can you recall us writing up anything like that?
18:49:01 <jmadero> colonelqubit: can you summarize what you're asking - can't read the entire thread right now (in class)
18:49:03 <colonelqubit> I know that we've talked about it in previous meetings, and encouraged people to invite people from the users' list and competent bug-reporters
18:49:25 <colonelqubit> jmadero: do we have any docs/wiki pages about the best way to recruit people to the team?
18:49:33 <jmadero> colonelqubit: not that I know of - good idea though
18:49:39 <jmadero> some things are more successful than others :)
18:49:42 <beluga_> I think the LibreOffice organization is so strong that an individual recruiter doesn't need to sacrifice much effort.. compared to some smaller projects which lack structure
18:49:48 <jmadero> user list not entirely fruitful, direct pings on bugzilla, pretty solid
18:49:54 * colonelqubit nods
18:50:28 <beluga_> bug reporters are dedicated.. they respond well
18:50:54 <colonelqubit> there are several pieces to recruiting
18:50:59 <beluga_> of course one needs to "read the person" a bit and not just blindly send emails
18:51:08 <colonelqubit> - initial contact
18:51:10 <colonelqubit> - mentoring
18:51:12 <colonelqubit> - offering different tasks
18:51:14 <colonelqubit> etc..
18:51:50 <jmadero> quickly in response to beluga_ - I agree we are incredibly strong
18:51:52 <beluga_> yeah, finding out what to offer.. what are the strengths of the contacted person
18:51:57 <jmadero> but there is no reason for us to not stop aggressive recruiting
18:52:12 <jmadero> if 5-7 of our strongest QA members stopped contributing right now, we'd be in deep shit again ;)
18:52:25 <beluga_> jmadero: yeah I just meant the experience for a recruiter
18:52:35 <beluga_> it is not so exhausting
18:52:37 <Reisi007> jmadero: one (me) is ok though ^^
18:53:01 <colonelqubit> https://wiki.documentfoundation.org/QA/GetInvolved
18:53:13 <colonelqubit> that looks like our landing page for newbies right now
18:53:24 <IZBot> News from tdfnew: [Bug 89659] Input fields get corrupted while making any changes <https://bugs.documentfoundation.org/show_bug.cgi?id=89659>
18:54:24 <colonelqubit> beluga_: would you be interested in helping to write some basic docs on onboarding?
18:54:48 <colonelqubit> One idea off the top of my head would be to ask new people to say hello on the QA list
18:55:16 <beluga_> colonelqubit: I prefer to direct here via webchat link
18:55:45 <colonelqubit> beluga_: okay
18:55:59 <beluga_> btw. kind of relevant, but a bit utopian (?) http://user-prompt.com/campaign-to-better-involve-users/
18:57:14 <colonelqubit> beluga_: The problem as I see it is that users can't be as actively engaged as, say, developers
18:57:16 <jmadero> Reisi007: if you have time to email me with details about this big project :) I'd love to read about it
18:57:59 <colonelqubit> beluga_: if everyone has the tools and skills to start hacking on their world (apps, infra, etc..), then if you care about something, you can jump in and work directly on what matters to you
18:58:14 <colonelqubit> in a project such as LibreOffice, there are some indirect layers
18:58:51 <colonelqubit> But I definitely agree that better tools for user engagement are desirable
18:59:22 <colonelqubit> To look at another aspect of development, I'd love for us to have more user testing events
18:59:47 <colonelqubit> I ran one last year as a part of SpinachCon in Boston, and I'm hoping to have a repeat later this year in Florida
19:00:17 <colonelqubit> But that's partially a matter of having each sub-team under LibreOffice take an active role in engaging with our userbase
19:00:28 <Reisi007> jmadero: done
19:00:35 <colonelqubit> That's not something that the QA team or I can do on our own
19:01:18 <beluga_> well we can be trendsetters :)
19:01:25 * colonelqubit nods
19:01:36 <colonelqubit> I do think we have that distinction ;-)
19:01:48 * colonelqubit gets frustrated with his semicolon key..
19:02:33 <jmadero> Reisi007: whoa - that is awesome lol
19:02:52 <Reisi007> jmadero: mhm ^^
19:03:09 <colonelqubit> beluga_: how about you and jmadero stub-in some basic notes about recruitment. Something like QA/Team/Recruiting ?
19:03:10 <Reisi007> jmadero: instead of your idea this :p
19:03:26 <IZBot> News from asklibo: Tenho uma planilha com proteção de célula e esqueci a senha, como faço para remove-la? <http://ask.libreoffice.org/pt-br/question/46815/tenho-uma-planilha-com-protecao-de-celula-e-esqueci-a-senha-como-faco-para-remove-la/>
19:03:27 <Reisi007> jmadero: 2 weeks of work (quite full time) yet
19:03:31 <jmadero> beluga_: ping me over the weekend and/or early next week, we can work on that
19:03:37 <beluga_> jmadero: ok
19:03:55 <colonelqubit> #action stub-in some notes on the wiki re: recruiting (beluga_ and jmadero)
19:04:20 <colonelqubit> speaking of action items, let's see what's on the list from last time
19:04:30 <beluga_> jmadero, jab_, and beluga will chat about our strategy of collaborating with universities
19:04:48 * jmadero sighs
19:04:49 * colonelqubit nods -- I have some news about that
19:04:50 <beluga_> well we did chat with jab_doa_ and he will investigate
19:04:59 <jmadero> so much bureaucracy
19:05:07 <jmadero> but yes - it's been on my list for 2+ years
19:05:10 * beluga_ sings "it's all about the money.."
19:05:19 <jmadero> colonelqubit: maybe see if your alumn has IEEE organization
19:05:26 <jmadero> we can ping them direct
19:05:51 <colonelqubit> As I mentioned to jmadero earlier, I was talking with RedHat folks at SCALE, and there's interest in making a site and some tooling to facilitate more university <-> project interaction
19:06:23 <colonelqubit> they wanted to know if we'd like to be the test project
19:07:31 <colonelqubit> But I see no reason not to continue our work on multiple fronts: beluga_, jmadero, and jab_doa_ please continue what you've been doing
19:07:40 <jmadero> colonelqubit: +1
19:07:47 <colonelqubit> I'll follow-up with RH and see if htis moves out of the design phase
19:08:52 <colonelqubit> #action Robinson will follow up with RH regarding university interactions/tooling plans
19:09:42 <colonelqubit> Speaking of SCALE, I got a lot of interest in Document Freedom Day
19:10:49 <colonelqubit> Many people were interested in running an event, and were receptive to my pitch of creating more of a network in the US of people in support of open standards, FOSS, etc..
19:10:54 * colonelqubit waves to raal
19:11:06 <colonelqubit> You've just arrived to the meeting! ;-)
19:11:40 <colonelqubit> raal: I just brought up Document Freedom Day (march 25th). Are you planning to run an event?
19:12:04 <raal> colonelqubit: Hi, lucky one :-)
19:12:10 <colonelqubit> and arnaud_versini! It's like getting the band back together
19:12:34 <raal> colonelqubit: no event, very busy these days
19:12:58 <colonelqubit> raal: https://www.youtube.com/watch?v=h5EofwRzit0
19:12:59 <IZBot> YouTube - Daft Punk - Get Lucky (Full Video) by: djeevs - 04:08
19:13:09 <arnaud_versini> colonelqubit: I'm going to america for work !!!
19:13:18 <colonelqubit> :-)
19:13:29 <colonelqubit> raal: any QA news you want to bring up?
19:13:41 <arnaud_versini> colonelqubit: French Guyana
19:14:20 <colonelqubit> arnaud_versini: sounds like fun
19:14:31 <colonelqubit> arnaud_versini: any QA news from your end?
19:15:01 <arnaud_versini> colonelqubit: I have a bug on my computer, I will add it, but for now I'm more in my trip :-D
19:15:16 <arnaud_versini> colonelqubit: No time for the python script installer
19:15:17 * colonelqubit nods -- fair enough -)
19:15:29 <arnaud_versini> now, but I will add features and 3.X ompatibility
19:15:29 * colonelqubit beats on his semicolon key.... work!!
19:16:55 <beluga_> colonelqubit: cat got your semicolon?
19:17:06 <colonelqubit> beluga_: and arnaud_versini's 'c', apparently
19:17:41 <beluga_> should use ç's
19:17:45 <colonelqubit> Anyhow, wrapping up my quick plug for Document Freedom Day: I think it's a great opportunity for us to get out there and talk with people who don't know much about open standards or LibreOffice, as well as reconnecting with people who are supporters, but who haven't been very active
19:18:44 <colonelqubit> the FSFE has some funding to send people materials such as posters and pamphlets, as well as funding to help with things like refreshments to help bribe...I mean "encourage" people to attend
19:18:56 <colonelqubit> So, definitely look into it
19:19:16 * colonelqubit looks back at our old Action items
19:19:21 <arnaud_versini> colonelqubit: Perhaps I have a small conf with someone from french association April in TOulopuse
19:19:30 <colonelqubit> arnaud_versini: that would be great
19:20:10 <colonelqubit> I've suggested that people do something small -- mayve 15-20 people -- and just meeting in a local library or community center
19:20:24 <colonelqubit> IMHO it's all about building up a community, year by year
19:20:30 <arnaud_versini> colonelqubit: There is a free softare event in Toulouse this day
19:20:42 <colonelqubit> on march 25th?
19:20:58 <colonelqubit> Are you going to go there and wave the LibreOffice flag?
19:20:58 <arnaud_versini> colonelqubit: Yep, but a small one
19:21:08 * colonelqubit wonders if we have LibreOffice flags...
19:21:13 <arnaud_versini> colonelqubit: Can you send me the flag ?
19:21:31 <colonelqubit> << le drapeau du morse >>
19:22:48 <colonelqubit> rideau?  (I can't remember which one is which now...)
19:23:06 <arnaud_versini> drapeau
19:23:17 <colonelqubit> Okay, so we have an action item re: Guided Bug Submission
19:23:20 <colonelqubit> ertai_NL: you here?
19:24:00 <colonelqubit> Let's see... is sophie here?
19:24:14 <colonelqubit> I'll check to see if she's filed bugs re: the FR-BSA
19:24:49 <colonelqubit> I think that's about all from me
19:25:11 <colonelqubit> Anything else from you guys?
19:25:36 <colonelqubit> beluga_, jmadero, jphilipz, mjayfrancis, Reisi007, vsfoote ?
19:25:55 <beluga_> nothing else from me
19:27:25 <colonelqubit> okie dokes
19:27:49 <Reisi007> Nope
19:28:22 <colonelqubit> Thanks everyone for the great meeting!  I'm going to go do a half hour of intensive triaging on the UNCONFIRMED pile, and I encourage all of you to join me.
19:28:42 <arnaud_versini> colonelqubit: Action to colonelqubit
19:28:48 <arnaud_versini> about the flag
19:29:12 <beluga_> colonelqubit: you have to make a flag, man
19:29:27 <colonelqubit> #action Make the walrus flag (Robinson)
19:29:29 <colonelqubit> done
19:29:34 <colonelqubit> #endmeeting