#libreoffice-qa Meeting

Meeting started by colonelqubit at 18:44:28 UTC (full logs).

Meeting summary

  1. BSA (colonelqubit, 18:56:48)
    1. ACTION: Rob will (hopefully have time to) tell us more about Bugzilla Guided Forms by the next meeting :-) (colonelqubit, 19:00:49)

  2. New volunteers (colonelqubit, 19:01:27)
    1. ACTION: Sophie will file bug(s) re: the FR-BSA (to Robinson/Cloph) (colonelqubit, 19:06:56)
    2. ACTION: jmadero, jab_, and beluga will chat about our strategy of collaborating with universities (colonelqubit, 19:22:57)

  3. General Discussion (colonelqubit, 19:27:09)


Meeting ended at 19:37:11 UTC (full logs).

Action items

  1. Rob will (hopefully have time to) tell us more about Bugzilla Guided Forms by the next meeting :-)
  2. Sophie will file bug(s) re: the FR-BSA (to Robinson/Cloph)
  3. jmadero, jab_, and beluga will chat about our strategy of collaborating with universities


Action items, by person

  1. beluga
    1. jmadero, jab_, and beluga will chat about our strategy of collaborating with universities
  2. jab_
    1. jmadero, jab_, and beluga will chat about our strategy of collaborating with universities
  3. jmadero
    1. jmadero, jab_, and beluga will chat about our strategy of collaborating with universities
  4. UNASSIGNED
    1. Rob will (hopefully have time to) tell us more about Bugzilla Guided Forms by the next meeting :-)
    2. Sophie will file bug(s) re: the FR-BSA (to Robinson/Cloph)


People present (lines said)

  1. colonelqubit (109)
  2. jmadero (30)
  3. beluga (24)
  4. sophi (23)
  5. jab_ (15)
  6. JBFaure (7)
  7. Liongold (4)
  8. IZBot (4)


Generated by MeetBot 0.1.4.