#libreoffice-qa Meeting

Meeting started by colonelqubit at 19:05:13 UTC (full logs).

Meeting summary

    1. ACTION: sophi will email out new guidelines about UX bugs (colonelqubit, 19:15:26)
    2. ACTION: sophi/robinson will make sure BugTriage page gets updated with UX bug guidelines (colonelqubit, 19:17:04)
    3. https://wiki.documentfoundation.org/QA/BugReport#Not_all_bugs_go_to_Bugzilla (colonelqubit, 19:21:59)
    4. https://wiki.documentfoundation.org/BugHunting_Session_4.4.0_RC1 (colonelqubit, 19:43:05)


Meeting ended at 20:05:51 UTC (full logs).

Action items

  1. sophi will email out new guidelines about UX bugs
  2. sophi/robinson will make sure BugTriage page gets updated with UX bug guidelines


Action items, by person

  1. sophi
    1. sophi will email out new guidelines about UX bugs
    2. sophi/robinson will make sure BugTriage page gets updated with UX bug guidelines


People present (lines said)

  1. colonelqubit (94)
  2. jmadero (30)
  3. sophi (20)
  4. arnaud_versini (18)
  5. mjayfrancis (13)
  6. jphilipz (7)
  7. IZBot (3)


Generated by MeetBot 0.1.4.