#libreoffice-qa Meeting

Meeting started by colonelqubit at 17:50:44 UTC (full logs).

Meeting summary

    1. https://bugs.freedesktop.org/show_bug.cgi?id=84854 (vsfoote, 18:09:06)
    2. ACTION: Email sophie about BH tasks and scheduling (colonelqubit, 18:13:33)
    3. ACTION: Invite Paul DeStefano (UW student) to the LibreFest (so he can repro his bug :-) (colonelqubit, 18:33:55)


Meeting ended at 18:35:58 UTC (full logs).

Action items

  1. Email sophie about BH tasks and scheduling
  2. Invite Paul DeStefano (UW student) to the LibreFest (so he can repro his bug :-)


People present (lines said)

  1. colonelqubit (64)
  2. beluga_ (22)
  3. sophi (12)
  4. IZBot (7)
  5. vsfoote (6)
  6. ertai_NL (4)
  7. Liongold (1)


Generated by MeetBot 0.1.4.