#libreoffice-qa Meeting

Meeting started by colonelqubit at 18:07:36 UTC (full logs).

Meeting summary

    1. ACTION: Robinson will send out an email to coordinate load-testing (aiming for Friday) (colonelqubit, 18:12:18)
    2. https://bugs.libreoffice.org/show_bug.cgi?id=82288 (colonelqubit, 18:20:55)
    3. http://libregraphicsworld.org/blog/entry/inkscape-starts-encouraging-paid-development (colonelqubit, 18:43:13)
    4. ACTION: Robinson: Chat with marketing about how we can more accurately convey what LibreOffice/TDF provides (and does not provide) in our builds; Clearer options for paid support? (colonelqubit, 18:48:39)
    5. https://wiki.documentfoundation.org/Events/2014/Seattle_LibreFest (colonelqubit, 18:49:21)
    6. ACTION: Robinson: See if there's already a projector in room 242 of the Communications Building (colonelqubit, 18:52:33)


Meeting ended at 18:57:32 UTC (full logs).

Action items

  1. Robinson will send out an email to coordinate load-testing (aiming for Friday)
  2. Robinson: Chat with marketing about how we can more accurately convey what LibreOffice/TDF provides (and does not provide) in our builds; Clearer options for paid support?
  3. Robinson: See if there's already a projector in room 242 of the Communications Building


People present (lines said)

  1. jmadero_falling (135)
  2. colonelqubit (88)
  3. vsfoote (18)
  4. IZBot (6)
  5. Liongold (5)
  6. jphilipz (4)
  7. Galina (1)


Generated by MeetBot 0.1.4.