#libreoffice-dev Meeting

Meeting started by thorsten at 19:08:24 UTC (full logs).

Meeting summary

  1. c++ learning - intro & updates (thorsten, 19:10:58)
  2. c++ learning - questions & answers on the video (thorsten, 19:15:21)
    1. https://en.cppreference.com/w/cpp/container (erAck, 19:15:57)
    2. https://bugs.documentfoundation.org/buglist.cgi?bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&bug_status=RESOLVED&bug_status=VERIFIED&bug_status=CLOSED&bug_status=NEEDINFO&keywords=topicUI%2C%20skillCpp%2C%20difficultyBeginner%2C%20easyHack%2C%20&keywords_type=allwords&list_id=893063&product=LibreOffice&query_format=advanced&resolution=--- (Sweetshark, 19:39:42)
    3. http://www.icce.rug.nl/documents/cplusplus/ (erAck, 19:42:46)

  3. c++ learning - easy hacks to work on (thorsten, 19:44:58)
    1. https://bugs.documentfoundation.org/buglist.cgi?bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&bug_status=RESOLVED&bug_status=VERIFIED&bug_status=CLOSED&bug_status=NEEDINFO&keywords=topicUI%2C%20skillCpp%2C%20difficultyBeginner%2C%20easyHack%2C%20&keywords_type=allwords&list_id=893063&product=LibreOffice&query_format=advanced&resolution=--- (thorsten, 19:49:15)
    2. izabela to look into easy hack tdf#119996 (thorsten, 19:53:05)
    3. vranicieva looks into tdf#42982 or tdf#88205 (thorsten, 19:56:51)

  4. c++ learning - wrap-up & next tasks (thorsten, 19:59:58)
    1. https://www.youtube.com/watch?v=Eisp8H2_FG4&index=6&list=PLT0wqqmbAFnfdRRCnzqY943MDyaNa3KSy&t=0s (Sweetshark, 20:04:07)
    2. next video https://www.youtube.com/watch?v=Eisp8H2_FG4&index=6&list=PLT0wqqmbAFnfdRRCnzqY943MDyaNa3KSy&t=0s (thorsten, 20:05:08)
    3. ACTION: Sweetshark will upload stack example to gerrit (thorsten, 20:05:24)
    4. next session Jan 24th, 19:00 UTC (thorsten, 20:09:33)


Meeting ended at 20:11:53 UTC (full logs).

Action items

  1. Sweetshark will upload stack example to gerrit


Action items, by person

  1. Sweetshark
    1. Sweetshark will upload stack example to gerrit


People present (lines said)

  1. thorsten (44)
  2. Sweetshark (26)
  3. ericJmorey (17)
  4. IZBot (17)
  5. erAck (12)
  6. izabela (10)
  7. ziad_marghany (9)
  8. buovjaga (6)
  9. vranicieva (5)
  10. klevis (3)
  11. htietze (1)


Generated by MeetBot 0.1.4.