#libreoffice-qa Meeting

Meeting started by x1sc0 at 15:01:14 UTC (full logs).

Meeting summary

  1. recurrent tasks (x1sc0, 15:05:21)
    1. ACTION: x1sc0: clean up the list (x1sc0, 15:10:23)
    2. ACTION: x1sc0 add new developers (x1sc0, 15:14:05)
    3. ACTION: buovjaga: clean up QA/Team wiki page regarding alumni (buovjaga, 15:20:56)
    4. Please add your observations about QA to https://nextcloud.documentfoundation.org/s/2qbepFYXXan4ief before the end of the month (x1sc0, 15:26:50)

  2. needsTriage keyword (x1sc0, 15:30:29)
    1. ACTION: x1sc0 cron the script (x1sc0, 16:14:05)
    2. ACTION: add some clear guidelines in the wiki on what to search for (x1sc0, 16:14:37)


Meeting ended at 16:29:18 UTC (full logs).

Action items

  1. x1sc0: clean up the list
  2. x1sc0 add new developers
  3. buovjaga: clean up QA/Team wiki page regarding alumni
  4. x1sc0 cron the script
  5. add some clear guidelines in the wiki on what to search for


Action items, by person

  1. buovjaga
    1. buovjaga: clean up QA/Team wiki page regarding alumni
  2. x1sc0
    1. x1sc0: clean up the list
    2. x1sc0 add new developers
    3. x1sc0 cron the script


People present (lines said)

  1. x1sc0 (113)
  2. buovjaga (50)
  3. iplaw67 (39)
  4. bearon (34)
  5. djredaux (12)
  6. sophi (6)
  7. IZBot (5)
  8. hussam (1)


Generated by MeetBot 0.1.4.