#libreoffice-qa Meeting

Meeting started by x1sc0 at 16:00:44 UTC (full logs).

Meeting summary

  1. rollcall (x1sc0, 16:01:16)
  2. LibreOffice Conference (x1sc0, 16:08:14)
    1. hackfest on Thursday evening (x1sc0, 16:11:12)
    2. IDEA: : have a BHS in person during the hackfest, if devs agree, focus on needDevAdvice (x1sc0, 16:21:06)
    3. ACTION: : ask devs in the ESC meeting (x1sc0, 16:21:16)
    4. IDEA: <bearon> x1sc0: it might also be a good idea to prepare a list of bugs and questions we have in advance (individually) (x1sc0, 16:21:33)
    5. IDEA: bearon: is there anything we can do to further Notebookbar getting out of experimental status at the conference/BHS? (x1sc0, 16:33:54)
    6. <philipz> https://docs.google.com/document/d/1xmtJPPnQfEWbccDSRD3-_xAmMGAMELs16VBXe1iLZ7Q/edit (x1sc0, 16:34:05)

  3. automated tagging (x1sc0, 16:37:57)
  4. reverting a51b7a1c3a7e7cf7b0c733e1dec40288278c1884 in 5.3.7 (x1sc0, 16:43:30)
    1. http://nabble.documentfoundation.org/Re-Minutes-of-ESC-call-2017-09-21-tt4223238.html (x1sc0, 16:44:06)


Meeting ended at 17:01:56 UTC (full logs).

Action items

  1. : ask devs in the ESC meeting


People present (lines said)

  1. x1sc0 (91)
  2. bearon (22)
  3. libreofficeqa-tg (16)
  4. sophi (14)
  5. IZBot (8)
  6. raal (2)


Generated by MeetBot 0.1.4.