#libreoffice-qa Meeting

Meeting started by x1sc0 at 17:00:28 UTC (full logs).

Meeting summary

  1. rollcall (x1sc0, 17:01:07)
  2. Next Bug Hunting Session (x1sc0, 17:06:23)
    1. https://wiki.documentfoundation.org/QA/BugHuntingSession/5.4.0Beta2 (x1sc0, 17:06:35)
    2. planned for June 09 (x1sc0, 17:06:47)
    3. ACTION: x1sc0 remind cloph/others in ESC about BHS on Friday of tagging-week, so "hard deadline" for Tag on Tuesday (cloph_away, 17:07:23)
    4. ACTION: x1sc0: send blogpost about it (x1sc0, 17:09:33)
    5. don't forget to add yourself to https://wiki.documentfoundation.org/QA/BugHuntingSession/5.4.0Beta2 (x1sc0, 17:15:19)

  3. bibisect repositories (x1sc0, 17:16:29)
    1. ACTION: x1sc0 add tag to repos (x1sc0, 17:30:36)
    2. ACTION: x1sc0 take a look at holes in win repo (x1sc0, 17:31:09)

  4. telegram group (x1sc0, 17:31:52)
    1. ACTION: x1sc0 set up the bridge between telegram and IRC (x1sc0, 18:02:19)


Meeting ended at 18:03:00 UTC (full logs).

Action items

  1. x1sc0 remind cloph/others in ESC about BHS on Friday of tagging-week, so "hard deadline" for Tag on Tuesday
  2. x1sc0: send blogpost about it
  3. x1sc0 add tag to repos
  4. x1sc0 take a look at holes in win repo
  5. x1sc0 set up the bridge between telegram and IRC


Action items, by person

  1. x1sc0
    1. x1sc0 remind cloph/others in ESC about BHS on Friday of tagging-week, so "hard deadline" for Tag on Tuesday
    2. x1sc0: send blogpost about it
    3. x1sc0 add tag to repos
    4. x1sc0 take a look at holes in win repo
    5. x1sc0 set up the bridge between telegram and IRC


People present (lines said)

  1. x1sc0 (79)
  2. bearon (36)
  3. buovjaga (34)
  4. cloph_away (7)
  5. IZBot (3)
  6. marcoagpinto (1)


Generated by MeetBot 0.1.4.