#libreoffice-qa Meeting

Meeting started by colonelqubit at 13:26:28 UTC (full logs).

Meeting summary

    1. https://bugs.documentfoundation.org/enter_bug.cgi?product=LibreOffice&bug_status=UNCONFIRMED&format=guided (colonelqubit, 13:34:24)
    2. ACTION: Design better plan for recruiting and retaining volunteers for QA Team (Robinson) (colonelqubit, 13:44:34)

  1. Pending Topics (colonelqubit, 13:46:05)
    1. https://bugs.documentfoundation.org/show_bug.cgi?id=94138 (dave_largo, 13:50:04)
    2. https://wiki.documentfoundation.org/QA/Meetings/2015/September_16 (beluga_, 14:02:02)

  2. New Topics (colonelqubit, 14:04:43)
    1. https://bugs.documentfoundation.org/show_bug.cgi?id=94138 (dave_largo, 14:06:05)
    2. http://lists.freedesktop.org/archives/libreoffice-qa/2015-October/009090.html (CorNouws, 14:06:52)
    3. http://lists.freedesktop.org/archives/libreoffice-qa/2015-October/009090.html (colonelqubit, 14:18:32)
    4. ACTION: Formulate patch proposal to put 'needsPrioritizing', 'needsRegressionTesting', etc.. tags into Whiteboard (Robinson) (colonelqubit, 14:40:04)
    5. ACTION: Make a simple page of things new QA should be aware of (jphilipz) (colonelqubit, 15:01:46)


Meeting ended at 15:05:17 UTC (full logs).

Action items

  1. Design better plan for recruiting and retaining volunteers for QA Team (Robinson)
  2. Formulate patch proposal to put 'needsPrioritizing', 'needsRegressionTesting', etc.. tags into Whiteboard (Robinson)
  3. Make a simple page of things new QA should be aware of (jphilipz)


Action items, by person

  1. jphilipz
    1. Make a simple page of things new QA should be aware of (jphilipz)
  2. UNASSIGNED
    1. Design better plan for recruiting and retaining volunteers for QA Team (Robinson)
    2. Formulate patch proposal to put 'needsPrioritizing', 'needsRegressionTesting', etc.. tags into Whiteboard (Robinson)


People present (lines said)

  1. colonelqubit (153)
  2. beluga_ (37)
  3. jphilipz (36)
  4. CorNouws (31)
  5. dave_largo (29)
  6. sophi (14)
  7. IZBot (14)
  8. steve-_-1 (10)
  9. raal1 (2)
  10. DennisRoczek (1)


Generated by MeetBot 0.1.4.