#libreoffice-qa Meeting

Meeting started by colonelqubit at 18:41:17 UTC (full logs).

Meeting summary

    1. AGREED: All issues/bugs re: building LibreOffice and unit tests will be marked 'RESOLVED NOTOURBUG' and reporters will be pointed to the dev mailing list (colonelqubit, 19:01:52)
    2. ACTION: Robinson will make a note about that on the BugReport wiki page (colonelqubit, 19:02:08)
    3. ACTION: Robinson will draft some language about using the whiteboard to indicate if a bug is open on Fresh/Still branches (colonelqubit, 19:58:56)
    4. ACTION: Beluga will talk with Joel about updating the Bug Triage flowchart (re: severity/priority) (colonelqubit, 20:06:00)
    5. https://wiki.documentfoundation.org/BugHunting_Session_4.4.0_RC1 (colonelqubit, 20:08:39)


Meeting ended at 20:12:36 UTC (full logs).

Action items

  1. Robinson will make a note about that on the BugReport wiki page
  2. Robinson will draft some language about using the whiteboard to indicate if a bug is open on Fresh/Still branches
  3. Beluga will talk with Joel about updating the Bug Triage flowchart (re: severity/priority)


People present (lines said)

  1. colonelqubit (125)
  2. beluga_ (29)
  3. arnaud_versini (22)
  4. moggi (14)
  5. Liongold (10)
  6. IZBot (8)
  7. jumbo444 (2)


Generated by MeetBot 0.1.4.