14:10:02 <jmadero> #startmeeting
14:10:02 <IZBot> Meeting started Fri Dec 14 14:10:02 2012 UTC.  The chair is jmadero. Plugin info at http://wiki.debian.org/MeetBot.
14:10:02 <IZBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:10:59 <jmadero> #topic People Present
14:11:09 <jmadero> #info Bjoern, Joel, Petr
14:12:33 <jmadero> #info Rob
14:12:42 <jmadero> #BSA Localization
14:12:48 <jmadero> #topic BSA Localization
14:13:39 <jmadero> #info Translation needed & E-Mail feature
14:13:56 <Sweetshark> #info take string for l10n from the website, no canonical list in source
14:14:50 <jmadero> #info goal is to have this done before the end of the year
14:14:51 <Sweetshark> #info timeline: hopefully before the end of the year, so should be good for 4.0.0
14:14:57 <Sweetshark> ;)
14:15:53 <jmadero> #action Bjoern e-mail contact in French community to get a translation done
14:18:17 <Sweetshark> #action give infra guys a shot over the bow about the BSA changes
14:19:44 <jmadero> #topic BSA regression issues
14:20:21 <Sweetshark> #info regression checks already implemented
14:20:39 <Sweetshark> #info should fix 90% of the false positives
14:22:18 <Sweetshark> #info other BSA improvements pending UX input
14:24:47 <jmadero> #topic BSA Version in Comments
14:25:08 <jmadero> #info Rob said that this wouldn't be hard at all but we still have to decide what to do with version field
14:25:21 <jmadero> #action Rob make version go into comments when reported from BSA
14:27:31 <jmadero> #topic Old Bugs (Greater Than 6 Months Old)
14:27:35 <jmadero> #punt until we have more time
14:27:53 <jmadero> #topic OpenID Alternatives and other Alternatives
14:28:39 <jmadero> #info not sure right now about status, ongoing
14:28:50 <jmadero> #topic Bugzilla Contract Items
14:29:56 <jmadero> #info most active bug wranglers, etc... do these before the OpenID stuff
14:30:20 <jmadero> #topic Twitter Feed for FDO (Marketing)
14:30:26 <jmadero> #email account is set up
14:30:35 <jmadero> #need a good rss feed to feed that into twitter
14:30:49 <jmadero> #action Bjoern find rss feed for twitter feed
14:31:05 <jmadero> #topic realistic goals
14:31:12 <jmadero> #info punt until after release of 4
14:31:15 <jmadero> #topic hard hacks
14:31:27 <jmadero> #info no new items
14:31:38 <jmadero> #topic contest for triaging
14:31:58 <jmadero> #info board hasn't made an explicit vote on this but shouldn't be a problem at all
14:32:15 <jmadero> #info sending out the items can be difficult, expensive to mail
14:32:28 <jmadero> #topic funding wish list
14:32:53 <jmadero> #info board agreed that we should make a funding wish list so that it's easier to plan and budget
14:33:18 <jmadero> #agreed make regular funding wish list
14:33:43 <jmadero> #info prize of a netbook is a possibility, but shipping is still an issue
14:35:24 <jmadero> #info possibility of a shipping budget
14:36:01 <jmadero> #info for people in Europe, hackfest could be good exchange location
14:36:29 <jmadero> #action find a solution for shipping items worldwide
14:36:48 <jmadero> #topic test week marathon
14:38:29 <jmadero> #info priority for more experienced triagers
14:39:28 <jmadero> #info bibisect, and playing around with beta 1
14:39:39 <jmadero> #info priority for less experienced users - try to verify bugs and verify fixes
14:40:45 <jmadero> #info experienced triagers - helping newcomers, if no one is around to teach/mentor then move on to bibisect & finding new bugs
14:41:10 <jmadero> #info newcomers - direct to a page that has new features to test
14:42:54 <jmadero> #action Joel will make a list of new features that are easy to read for testing purposes
14:43:58 <jmadero> #topic WFM Status
14:46:13 <jmadero> #agreed if one triager matches platform and has the same or a newer version, closing as WFM with a comment asking reporter to reopen if it's still an issue for them
14:51:31 <jmadero> #agreed needinfo status should be used liberally also, especially for newer bugs that can't be reproduced
14:54:11 <jmadero> #agreed WFM can be used more liberally if triager is using a newer version than the reporter reported
14:56:21 <jmadero> #topic BSA - Reproducible Steps Lacking
14:56:26 <jmadero> #agree put in NEEDINFO
15:00:45 <jmadero> #topic bibisect for version 4
15:01:12 <jmadero> #info good and ready to go
15:01:51 <jmadero> #info slow download speeds
15:01:57 <jmadero> #action look into mirrors for bibisect
15:02:10 <jmadero> #action Joel will look into torrenting bibisect
15:03:52 <jmadero> #topic Crash Reporting (Auto Report)
15:04:09 <jmadero> #info very hard infrastructure wise & legal wise
15:04:28 <Sweetshark> #info https://errors.ubuntu.com/
15:06:52 <jmadero> #info symbols also missing, so a lot would be needed to enable it (too much developer time)
15:07:08 <jmadero> #agreed Too much involved to implement this ourselves, Linux has similar systems already, on Windows would be very difficult and cause legal problems
15:08:10 <jmadero> #topic IRC Lightning Talks for Test Marathon
15:08:31 <jmadero> #info stuff for newcomers to talk about
15:08:40 <jmadero> #info verify bugs, verify fixes, etc...
15:09:11 <jmadero> #action ALL come with a few slides for discussions with newcomers
15:09:31 <jmadero> #info 10-15 minutes to talk on IRC
15:10:26 <jmadero> #topic Windows Parallel Install
15:11:49 <jmadero> #info Florian has already made this for Windows
15:11:50 <yipper> 
15:12:14 <jmadero> #info on Ubuntu - bibisect version is a possibility because it doesn't touch stable version
15:12:27 <jmadero> #info no clear answer for Linux platform as a whole
15:15:30 <jmadero> #info on Suse, installing upstream and another version from LibreOffice (such as Beta) work perfectly, unsure about on Ubuntu
15:17:30 <jmadero> #action Joel -- add a note on Wiki about parallel installs
15:18:30 <jmadero> #idea for next release possibility of making virtual box release
15:19:55 <jmadero> #topic Version on FDO
15:20:40 <jmadero> #info counter-intuitive to do what we're doing now, but might be only useful information
15:20:53 <jmadero> #info if the bug is still open we can assume it's still on latest release
15:23:47 <jmadero> #info really depends on what the developers are looking at - Version, vs Comments vs. Last Modified
15:26:55 <jmadero> #agreed before any change in policy we need more discussion between users, developers and QA
15:28:16 <jmadero> #info FDO contract has something about Version - if someone updates Version to newer release, they get a message about this
15:28:59 <jmadero> #agreed we will discuss this again during IRC meeting
15:31:10 <jorendc> Hi all
15:31:18 <jmadero> #topic Next Meeting Date
15:31:31 <jmadero> #agreed skip next meeting because of holidays
15:31:33 <jmadero> #endmeeting