19:39:40 <jmadero> #startmeeting
19:39:40 <IZBot> Meeting started Wed Dec  5 19:39:40 2012 UTC.  The chair is jmadero. Plugin info at http://wiki.debian.org/MeetBot.
19:39:40 <IZBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:40:26 <jmadero> #Topic Completed Action Items [Thanks To]
19:41:00 <jmadero> #info BSA: Invitation to participate with triaging after a user submits a bug [Rob]
19:41:27 <jmadero> #info Wiki: Basic instructions for triaging with links to more involved instructions [Joel & Petr]
19:41:44 <jmadero> #info FDO: Rename/Merge 3.7 Master with 4.0 Master [Joel]
19:42:27 <jmadero> #Topic FDO: Old/Inactive Bugs
19:43:32 <jmadero> #info Bugs that have gone more than 6 months without any activity are starting to build up in FDO, options discussed to figure out how to deal with these
19:43:57 <jmadero> #info concern that these bugs are no longer actually bugs with current releases but that the bugs were fixed independent of the bug report and therefore never marked as RESOLVED -> FIXED
19:44:11 <jmadero> #idea New White Board Status ("Inactive")
19:44:32 <jmadero> #idea Lower Priority Automatically After X Time
19:44:46 <jmadero> #agreed Lowering bug priority automatically is a bad idea
19:45:20 <jmadero> #idea Using Enhancement Status More
19:45:48 <jmadero> #info concern that bugs will be marked as enhancements incorrectly, enhancements status already used relatively frequent
19:47:03 <jmadero> #info Any option will require communcation with bug submitter to request further testing on new stable releases
19:47:23 <jmadero> #agreed Not an urgent matter, any solution should be well thought out before implementation
19:48:03 <jmadero> #topic FDO: Identifying Most/Least Active Bugs
19:48:17 <jmadero> #info identifying the most and least active bugs internally may help organization of bugs quite a bit
19:48:51 <jmadero> #idea try to use FDO data along with Calc to implement something similar to Canonical's "bug heat"
19:49:43 <jmadero> #action Joel will try to make a prototype for "bug heat" from FDO data
19:50:12 <jmadero> #topic Bugzilla: Open ID Alternatives
19:50:26 <jmadero> #info OpenID is not an option because of technical reasons
19:50:53 <jmadero> #action Bjoern will look into alternatives for OpenID, will discuss with Tolef
19:51:02 <jmadero> #info goal to have one authenticator is unlikely to occur
19:51:25 <jmadero> #info Florian showed support for Google Login, other options include Facebook & Twitter
19:51:50 <jmadero> #topic BSA: Localization
19:52:07 <jmadero> #info Rob discussed this during hackfest, said sounds good and should be doable
19:52:17 <jmadero> #action Joel will contact Rob about BSA Localization to get an update
19:52:43 <jmadero> #topic Marketing: Twitter Feed
19:53:07 <jmadero> #info twitter feed to announce bug fixed in order to promote more people following LibO and possibly getting involved with QA/Development
19:53:21 <jmadero> #info twitter has a max per hour but this shouldn't be an issue for us
19:53:44 <jmadero> #action Bjoern will continue looking into creating twitter feed for bug fixes, will ping Florian about this
19:53:53 <jmadero> #topic Goals
19:54:00 <jmadero> #info punt until after release of version 4
19:54:06 <jmadero> #topic Hard Hacks
19:54:14 <jmadero> #info Everyone will keep an eye out for hard hacks
19:54:26 <jmadero> #info acknowledgment that this will slow down until after release of version 4
19:54:45 <jmadero> #agreed Hard Hacks wiki is relatively well known so we should keep it up to date and not let it go stagnant
19:54:57 <jmadero> #action Joel will add bug 57619 to hard hack wiki
19:55:26 <jmadero> #MeetBot
19:55:32 <jmadero> #topic meetbot
19:55:52 <jmadero> #info meetbot is set up and Bjoern/Joel played around with it, weren't quite comfortable enough to use it yet
19:55:57 <jmadero> #info not very functional for making agendas
19:56:14 <jmadero> #info Minutes uploaded to TDF server, not Wiki but Joel will create links on Wiki
19:56:31 <jmadero> #agreed attempt to use meetbot for next meeting
19:56:41 <jmadero> #topic Funding Wish List
19:57:05 <jmadero> #Marc from marketing has been requesting funding wish list items from every section
19:57:41 <jmadero> #link http://www.wiki.documentfoundation.org/Marketing/Funding_Priorities
19:58:14 <jmadero> #info Going to be a short list from QA because the money/hardware is available for most of our needs, really need volunteers more than funding
19:58:53 <jmadero> #info QA Travel Expenses: Not really needed because money isn't separated, travel expenses reimbursed from general fund
19:59:24 <jmadero> #info FDO Improvements: Possibly pay someone to implement some of the changes that are on wiki page
19:59:40 <jmadero> #link http://www.wiki.documentfoundation.org/How_to_Improve_Bugzilla
20:00:31 <jmadero> #action Bjoern will look through bugzilla improvement list to prioritize and figure out if we could use some funding for these items
20:01:16 <jmadero> #info Prizes/Thank You's possible for most active QA members per quarter or some other period of time
20:01:35 <jmadero> #agreed prizes possible but a concrete plan needs to be created before we can request funding
20:02:05 <jmadero> #topic Leadership Structure/"Board of Quality Assurance
20:02:23 <jmadero> #info Is a leadership team needed with QA
20:02:38 <jmadero> #agreed first thing is to get the QA bi-weekly conference call correct and to get more people involved
20:02:55 <jmadero> #action Joel will announce next meeting over user list to test if this can work
20:03:12 <jmadero> #topic Triage Contest
20:03:17 <jmadero> #agreed This is a good idea
20:03:39 <jmadero> #info date is a concern, right after final release of 4 might be good, avoids holidays plus more user interest right after major release
20:03:47 <jmadero> #action Bjoern will talk to TDF Board about funding triage contest
20:03:59 <jmadero> #info Next meeting we will discuss more details
20:04:28 <jmadero> #action Bjoern and Joel should talk to Cor Nouws & Italo Vignoli about their experience with running a contest
20:05:02 <jmadero> #link http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0-1
20:05:10 <jmadero> #endmeeting