#libreoffice-qa Meeting

Meeting started by x1sc0 at 16:00:59 UTC (full logs).

Meeting summary

    1. unconfirmed bugs have gone down from 702 ( Thursday 6th ) to 620 ( today ). So big thank you to everyone (x1sc0, 16:03:21)
    2. Bearon: i'd like to bring up QA responsibility over non-LO components (x1sc0, 16:07:47)

  1. Bug Hunting Session (x1sc0, 16:09:16)
    1. https://wiki.documentfoundation.org/QA/BugHuntingSession/5.3.0Alpha (x1sc0, 16:09:46)
    2. : on Friday October 21th (x1sc0, 16:10:27)
    3. ACTION: ask Robinson how to put the banner in the main page and do it (x1sc0, 16:13:57)
    4. there's announcehtml field in general settings (cloph, 16:14:44)
    5. ACTION: talk with Michael to stick it on the top in reddit until it's over (x1sc0, 16:15:26)
    6. https://twitter.com/libreoffice/status/784334147120529412?lang=es (x1sc0, 16:19:46)
    7. banner dimensions for birthday one were 800x200 and 400x100 (cloph, 16:20:56)
    8. ACTION: provide the banners to clop (x1sc0, 16:21:37)
    9. so far we're 3 mentors (x1sc0, 16:22:46)
    10. oldbanner was 378x133 http://www.libreoffice.org/themes/libreofficenew/img/bughunt4301.png (cloph, 16:23:23)
    11. cloph has a script to call random bugs, that we run in the past (x1sc0, 16:26:34)
    12. use IZBot's "loadsession" command to init the list, and "gr" to get a random one (cloph, 16:28:04)
    13. ACTION: sophi: set up a moztrap run (x1sc0, 16:29:11)
    14. https://redmine.documentfoundation.org/issues/1761 (x1sc0, 16:33:25)
    15. IDEA: <bearon> introducing some of the new features beforehand could be useful (x1sc0, 16:37:12)
    16. IDEA: we can tell them to verify bug fixed in master ? (x1sc0, 16:45:10)

  2. QA responsibility over non-LO components (x1sc0, 16:46:22)
    1. https://bugs.documentfoundation.org/buglist.cgi?list_id=640587&product=Document%20Liberation%20Project&query_format=advanced (x1sc0, 16:50:35)
    2. ACTION: Check non-LO components -> https://bugs.documentfoundation.org/buglist.cgi?list_id=640587&product=Document%20Liberation%20Project&query_format=advanced (x1sc0, 16:56:43)

  3. List of bugs (x1sc0, 16:58:30)
    1. ACTION: Check bugs tagged with keyword 'possibleRegression' -> https://bugs.documentfoundation.org/buglist.cgi?keywords=possibleRegression%2C%20&keywords_type=allwords&list_id=640538&query_format=advanced&resolution=--- (x1sc0, 16:59:01)
    2. ACTION: Check reopened bugs and if the issue is still reproducible, move it to NEW, otherwise, create a follow-up bug -> https://bugs.documentfoundation.org/buglist.cgi?keywords=needUITest%2C%20&keywords_type=allwords&list_id=640539&query_format=advanced&resolution=--- (x1sc0, 17:00:03)
    3. ACTION: Check possible fixed bugs, and if they're really fix, close them -> https://bugs.documentfoundation.org/buglist.cgi?chfieldto=2016-09-16&f1=days_elapsed&list_id=640552&longdesc=If%20so%2C%20could%20you%20please%20close%20it%20as%20RESOLVED%20FIXED%3F&longdesc_type=casesubstring&o1=greaterthan&query_format=advanced&resolution=--- (x1sc0, 17:00:47)


Meeting ended at 17:02:09 UTC (full logs).

Action items

  1. ask Robinson how to put the banner in the main page and do it
  2. talk with Michael to stick it on the top in reddit until it's over
  3. provide the banners to clop
  4. sophi: set up a moztrap run
  5. Check non-LO components -> https://bugs.documentfoundation.org/buglist.cgi?list_id=640587&product=Document%20Liberation%20Project&query_format=advanced
  6. Check bugs tagged with keyword 'possibleRegression' -> https://bugs.documentfoundation.org/buglist.cgi?keywords=possibleRegression%2C%20&keywords_type=allwords&list_id=640538&query_format=advanced&resolution=---
  7. Check reopened bugs and if the issue is still reproducible, move it to NEW, otherwise, create a follow-up bug -> https://bugs.documentfoundation.org/buglist.cgi?keywords=needUITest%2C%20&keywords_type=allwords&list_id=640539&query_format=advanced&resolution=---
  8. Check possible fixed bugs, and if they're really fix, close them -> https://bugs.documentfoundation.org/buglist.cgi?chfieldto=2016-09-16&f1=days_elapsed&list_id=640552&longdesc=If%20so%2C%20could%20you%20please%20close%20it%20as%20RESOLVED%20FIXED%3F&longdesc_type=casesubstring&o1=greaterthan&query_format=advanced&resolution=---


Action items, by person

  1. sophi
    1. sophi: set up a moztrap run
  2. UNASSIGNED
    1. ask Robinson how to put the banner in the main page and do it
    2. talk with Michael to stick it on the top in reddit until it's over
    3. provide the banners to clop
    4. Check non-LO components -> https://bugs.documentfoundation.org/buglist.cgi?list_id=640587&product=Document%20Liberation%20Project&query_format=advanced
    5. Check bugs tagged with keyword 'possibleRegression' -> https://bugs.documentfoundation.org/buglist.cgi?keywords=possibleRegression%2C%20&keywords_type=allwords&list_id=640538&query_format=advanced&resolution=---
    6. Check reopened bugs and if the issue is still reproducible, move it to NEW, otherwise, create a follow-up bug -> https://bugs.documentfoundation.org/buglist.cgi?keywords=needUITest%2C%20&keywords_type=allwords&list_id=640539&query_format=advanced&resolution=---
    7. Check possible fixed bugs, and if they're really fix, close them -> https://bugs.documentfoundation.org/buglist.cgi?chfieldto=2016-09-16&f1=days_elapsed&list_id=640552&longdesc=If%20so%2C%20could%20you%20please%20close%20it%20as%20RESOLVED%20FIXED%3F&longdesc_type=casesubstring&o1=greaterthan&query_format=advanced&resolution=---


People present (lines said)

  1. x1sc0 (86)
  2. sophi (29)
  3. bearon (21)
  4. cloph (15)
  5. buovjaga (7)
  6. IZBot (6)


Generated by MeetBot 0.1.4.